Problème Installation NdisWrapper

Résolu/Fermé
Namab Messages postés 662 Date d'inscription lundi 8 août 2011 Statut Membre Dernière intervention 3 mars 2016 - 22 sept. 2012 à 18:39
Namab Messages postés 662 Date d'inscription lundi 8 août 2011 Statut Membre Dernière intervention 3 mars 2016 - 23 sept. 2012 à 13:06
Bonjour à tous,

Je souhaitais installer NdisWrapper afin d'installer ma clef wifi.
Or, lorsque j'ai essayé de l'installé, j'ai eu le message d'erreur suivant :
"Le CD/DVD « Xubuntu 12.04.1 LTS _Precise Pangolin_ - Release i386 (20120817.3) » est requis".
J'ai pensé qu'il fallait donc insérer le CD d'installation, mais ça ne change rien le message revient.
Que faire?

Merci d'avance


1 réponse

Bonjour,
Lorsque tu es connecté à l'internet tape la commande suivante :
sudo apt-get install ndiswrapper ndisgtk
et il ira chercher tout seul les paquets ndiswrapper et ndisgtk dans les dépôts.
(Ndisgtk est une interface graphique pour installer le driver).

Mais tu es sûr qu'il n'est pas installé par défaut ? Que se passe t-il lorsque tu cliques sur "Pilotes sans fil Windows" dans le menu Système Administration ?
0
Namab Messages postés 662 Date d'inscription lundi 8 août 2011 Statut Membre Dernière intervention 3 mars 2016 24
22 sept. 2012 à 20:18
J'ai essayé la ligne de code, mais j'ai le message "impossible de trouver le paquet Ndiswrapper".
Ou est le Système Administration?
Car j'ai bien "système" mais je n'ai pas d'option "pilotes sans fils windows"
0
Autant pour moi le nom du paquet est ndiswrapper-common
On reprend :
sudo apt-get install ndiswrapper-common ndisgtk
0
Namab Messages postés 662 Date d'inscription lundi 8 août 2011 Statut Membre Dernière intervention 3 mars 2016 24
22 sept. 2012 à 20:48
voila ce qui apparait :

Nom@Nom-PC:~$ sudo apt-get install ndiswrapper-common ndisgtk
[sudo] password forNom:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
linux-headers-3.2.0-29-generic linux-headers-3.2.0-29
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
ndiswrapper-utils-1.9
Paquets suggérés :
ndiswrapper-source ndiswrapper-dkms
Les NOUVEAUX paquets suivants seront installés :
ndisgtk ndiswrapper-common ndiswrapper-utils-1.9
0 mis à jour, 3 nouvellement installés, 0 à enlever et 3 non mis à jour.
Il est nécessaire de prendre 0 o/48,3 ko dans les archives.
Après cette opération, 1 066 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Changement de support : veuillez insérer le disque
« Xubuntu 12.04.1 LTS _Precise Pangolin_ - Release i386 (20120817.3) »
dans le lecteur « /cdrom/ » et appuyez sur la touche Entrée

J'ai donc toujours ce fameux cd à insérer...
0
Ouvre synaptic (gestionnaire de paquets) va dans le menu Configuration /dépôts Vérifie que toutes les lignes sont cochées dans téléchargeable sur Internet. Clique sur Recharger et essaie à nouveau.
0
Namab Messages postés 662 Date d'inscription lundi 8 août 2011 Statut Membre Dernière intervention 3 mars 2016 24
Modifié par Namab le 22/09/2012 à 21:48
Ok j'essaye.
Seul "Code Source'' n'était pas coché
0