Problème de périphérique audio/vidéo

Fermé
Signaler
Messages postés
3
Date d'inscription
mercredi 12 septembre 2012
Statut
Membre
Dernière intervention
12 septembre 2012
-
Messages postés
3
Date d'inscription
mercredi 12 septembre 2012
Statut
Membre
Dernière intervention
12 septembre 2012
-
Bonjour à toutes et à tous,

Voilà je vous explique mon problème afin de trouver une solution!

Depuis quelques temps mon ordinateur crash (le son se fige et l'écran est tout noir: seule solution éteindre l'ordinateur portable brutalement) peu de temps après le lancement d'un jeu.
j'ai chercher la cause de tout cela et il s'avérerait que c'est le périphérique "avnex virtual audio device" qui ne fonctionne plus suite à un endommagement du pilote.

j'ai donc suivis quelques conseils pour pouvoir réparer le périphérique et à cause d'une mauvaise manipulation j'ai désinstallé avnex .

Mon soucis et que je ne sais pas comment le réinstaller, et je ne trouve pas le téléchargement du pilote sur internet..

Si quelqu'un pouvais m'aider ce serais magique! je pourrais enfin vaquer à mes occupation durant mon temps libre.

merci d'avance pour vos réponses qui je l'espères seront fructueuses !



3 réponses

Messages postés
59
Date d'inscription
mercredi 12 septembre 2012
Statut
Membre
Dernière intervention
12 septembre 2012
2
bonjour,

Fait analyser ton pc sur ce site: https://www.touslesdrivers.com/

et télécharge les pilotes qu'il te diras ( il sont en gras, couleur bleu )
Messages postés
3
Date d'inscription
mercredi 12 septembre 2012
Statut
Membre
Dernière intervention
12 septembre 2012

J'ai déjà fait cela mais rien ne change ...

Dans Panneau de configuration -> Système -> Gestionnaire de périphérique

dans contrôleurs audio vidéo et jeux, j'avais realtek HDA ainsi que avnex virtual audio device.
(avnex qui avait un triangle jaune signalant une défaillance)

je voulais réinstaller ce fameux pilote avnex, mais en le désinstallant l'icone à disparus du gestionnaire de périphérique .
Messages postés
3
Date d'inscription
mercredi 12 septembre 2012
Statut
Membre
Dernière intervention
12 septembre 2012

Alors voila il y a du nouveau !

J'ai finalement réussis à réinstaller le pilote avnex virtual audio device, seulement voila le problème du triangle "attention" dans le gestionnaire de périphérique persiste.

Lorsque je souhaite mettre à jour le pilote, windows me réponds cela:

Windows ne peut pas charger le pilote de périphérique de ce matériel, ce pilote peut être endommagé ou absent (code 39)

Si quelqu'un à une idée qu'il n'hésite surtout pas ^^