Excel 2010 SOMME.SI.ENS

Résolu/Fermé
Signaler
Messages postés
2
Date d'inscription
jeudi 6 septembre 2012
Statut
Membre
Dernière intervention
6 septembre 2012
-
Messages postés
1235
Date d'inscription
jeudi 22 avril 2010
Statut
Membre
Dernière intervention
19 mai 2015
-
Bonjour,

J'ai besoin d'aide concernant mon tableau excel
Je dois utiliser la fonction somme.si.ens et je n'y arrive pas =(

tableau complexe explication complexe =(

2 réponses

Messages postés
1235
Date d'inscription
jeudi 22 avril 2010
Statut
Membre
Dernière intervention
19 mai 2015
179
Salut,
Le fonction SOMME.SI.ENS fait la somme des valeurs d'une colonne en fonction d'un critère sur une autre colonne.
En gros, si on a des prénoms sur A1:A10, et des valeurs en face de ces prénoms en B1:B10, et qu'on chercher à faire la somme des valeurs qui sont seulement en face d'un prénom, on utiliser cette formule :
=SOMME.SI.ENS(B1:B10;A1:A10;"=UnPrénom")

Ça c'est le principe du SOMME.SI.
Le SOMME.SI.ENS permet EN PLUS de rajouter une condition sur une autre colonne ! Mettons qu'en B1:B10 on ait les noms correspondants aux prénoms, et en C1:C10 les valeurs. La formule devient :
=SOMME.SI.ENS(C1:C10;A1:A10;"=UnPrénom";B1:B10;"=UnNom")

J'espère que ça peut t'aider,
Bonne suite
2
Messages postés
2
Date d'inscription
jeudi 6 septembre 2012
Statut
Membre
Dernière intervention
6 septembre 2012

Je tiens à te remercier pour ton explication qui sonne plus clairement dans mon esprit =) à force d'essayer encore et encore... jusqu'à troid heures du matin j'y suis arrivée =)
0
Messages postés
1235
Date d'inscription
jeudi 22 avril 2010
Statut
Membre
Dernière intervention
19 mai 2015
179
Tant mieux ;)
N'oublie pas de mettre le sujet en résolu s'il l'est :)
0