Voyager 12.04 et compiz fusion

Fermé
suroy06 Messages postés 83 Date d'inscription samedi 6 novembre 2010 Statut Membre Dernière intervention 7 mai 2014 - Modifié par suroy06 le 22/08/2012 à 10:40
 jns55 - 26 août 2012 à 11:13
Bonjour,



j'ai installé la version voyager 12.04 basée sur ubuntu avec l'environnement XFCE.

est ce que je pourrais activer les éffets du bureau avec compiz fusion?

j'ai essayé ,mais ça na pas marcher.

merci pour votre aide.
A voir également:

3 réponses

liquidus88 Messages postés 655 Date d'inscription dimanche 7 septembre 2008 Statut Membre Dernière intervention 8 septembre 2012 116
23 août 2012 à 13:29
Bonjour,

"j'ai essayé ,mais ça na pas marcher." -> Peux-tu détailler ce point ? Tu as un message d'erreur ? Il se passe quelque chose en particulier ?

Cordialement.
0
suroy06 Messages postés 83 Date d'inscription samedi 6 novembre 2010 Statut Membre Dernière intervention 7 mai 2014 1
24 août 2012 à 10:27
bonjour

je voulais dire j'ai activer tous les plugin ,déformer les fenêtres,animation et plus.
je ne reçois aucun message d'erreur.
merci
0
tuxboy Messages postés 994 Date d'inscription lundi 23 juillet 2012 Statut Membre Dernière intervention 28 mai 2019 188
24 août 2012 à 10:37
Peux-tu ouvrir un terminal et lancer :
compiz --replace --sm-disable --ignore-desktop-hints ccp
0
suroy06 Messages postés 83 Date d'inscription samedi 6 novembre 2010 Statut Membre Dernière intervention 7 mai 2014 1
26 août 2012 à 10:47
bonjour
je vous remercie beaucoup.
je vais éssayer comme même.
0
suroy06 Messages postés 83 Date d'inscription samedi 6 novembre 2010 Statut Membre Dernière intervention 7 mai 2014 1
26 août 2012 à 10:59
je viens juste d'éssayer,mais ça plante.

je pense que ya pas de solution.
0
Bonjour,
Xfce4 et Compiz ne sont pas réputés pour avoir des atomes crochus entre eux...
Et Voyager s'en passe très bien, tu ne trouves pas ?
0