Formule Open Office

Résolu/Fermé
Signaler
Messages postés
62
Date d'inscription
dimanche 11 janvier 2009
Statut
Membre
Dernière intervention
8 août 2012
-
Messages postés
62
Date d'inscription
dimanche 11 janvier 2009
Statut
Membre
Dernière intervention
8 août 2012
-
Bonjour,

Sur un fichier Open Office, je possède 2 onglets, on va les nommer Alpha et Beta.

Sur Alpha, j'ai dans la colonne A une liste de noms, et dans la colonne B des chiffres.

Sur Beta, je possède aussi des noms dans la colonne A (mais la quantité et aussi les noms ne sont pas tout à fait identiques à la liste de Alpha).
Je veux seulement reporter dans la colonne B de Beta la colonne B chiffrée d'Alpha si les cellules des colonnes A (les noms donc) correspondent.

En gros, si Mr Dupont qui est sur Beta, apparaît sur Alpha, je veux reporter sa colonne B de Alpha sur Beta.
Par contre, si Mr Durand qui est sur Beta, n'apparaît pas sur Alpha, il n'y a rien à reporter.

Ca paraît simple mais j'ai cherché toute la journée sans que ça marche (avec recherchev notamment) ...

Merci d'avance


2 réponses

Messages postés
62
Date d'inscription
dimanche 11 janvier 2009
Statut
Membre
Dernière intervention
8 août 2012
1
Quelques heures cet après-midi, oué ça dégoute ...
C'était simple oui, en tous les cas, merci beaucoup pour ton aide ;)

Bonne Soirée
1
Messages postés
994
Date d'inscription
lundi 23 juillet 2012
Statut
Membre
Dernière intervention
28 mai 2019
190
Toute la journée pour ça, eh ben...

=RECHERCHEV(A1;Alpha.A$1:B$2000;2;0)
0