Pilotes pour packard bell easynote sb 87

[Résolu/Fermé]
Signaler
-
 floberlo -
Bonjour,

suite à la réinstallation de windows 7 sur packard bell easynote sb 87 la résolution de mon écran est horrible ( écran blanc avec des pointillés et parfois écran divisé horizontalement en 2)
j'ai cherché sur tous les drivers, installé le pilote de ma carte graphique (nvidia geforce 8600 m gt), mais l'écran reste pareil (en cliquant dans tous les périphériques sur la carte graphique il me mets : code 43 " windows à du l'arrêter car celui-ci fonctionne mal"
Je voudrais installer les pilotes manquant depuis le site de packard bell mais je ne trouve pas le "modèle de produit" correspondant à l'easynote sb 87 et le numéro de série inscrit sous l'ordinateur ne donne rien non plus
merci pour l'aide que vous pourrez m'apporter...


30 réponses

Messages postés
82359
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 septembre 2021
13 371
As-tu désinstallé nvidia et redémarré le pc ?
Messages postés
44924
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
17 septembre 2021
5 392
re

quand tu clic droit sur nvidia
propriété
détails
tu vas dans la liste déroulante et tu choisis numéro d'identification du matériel

tu devrais avoir ce genre de ref


PCI\VEN_10DE&DEV_084B&SUBSYS_01531025&REV_A2
PCI\VEN_10DE&DEV_084B&SUBSYS_01531025
PCI\VEN_10DE&DEV_084B&CC_030000
PCI\VEN_10DE&DEV_084B&CC_0300

@+

pourquoi désinstallé nvidia ?
Messages postés
82359
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 septembre 2021
13 371
À cause de multiples installations de pilotes que tu as tenté.

Sinon, tu peux commencer par désinstaller les pilotes.

L'être humain est à son mieux quand les choses sont au pire.

en fait j'avais réinstallé seven avant de demandé de l'aide sur ce forum.
donc il n'y avait pas de pilote installé pour la carte graphique
Messages postés
82359
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 septembre 2021
13 371
j'ai cherché sur tous les drivers, installé le pilote de ma carte graphique (nvidia geforce 8600 m gt)

Tu n'as pas de point d'interrogation ?

Si oui, il faut connaître le no. d'identifiant de matériel.

oui j'ai un point d'interrogation
mais en cliquant sur propriété j'ai :
"windows a arrêté ce périphérique car il présente des problèmes ( code 43)
Messages postés
82359
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 septembre 2021
13 371
As-tu été sur windows update et voir s'il y aurait une proposition d'un pilote pour la carte graphique ?

j'ai contacté un réparateur sur un site de petites annonces voici sa réponse :


Le problème de votre ordinateur ne viens pas des pilotes mais d'un
problème technique sur la carte mère.
Le chipset graphique est partiellement dessouder de la carte mère.

Voici un lien direct pour les pilotes de votre ordinateur sur le serveur
de Packard Bell :

ftp://ftp.download.packardbell.com/NOTEBOOK/EasyNote%20SB87%20series/

Mais votre problème ne sera pas résolu avec d'autres pilotes puisque
c'est un panne technique et non logiciel.
épilogue :

j + 6 : mon ordi est réparé !
le réparateur a ressoudé le chipset grâce à une " machine spéciale "

Bonne journée à tous...