[USB] 2.0(?) + contrôleur de bus usb

Résolu/Fermé
Signaler
Messages postés
70
Date d'inscription
dimanche 7 janvier 2007
Statut
Membre
Dernière intervention
5 mars 2009
-
Messages postés
696
Date d'inscription
mercredi 14 avril 2004
Statut
Membre
Dernière intervention
18 août 2021
-
Bonjour,

J'espère avoir bien suivi les conseils de base pour poster mon message, si pas je m'en excuse...

Je vous explique (en détails) mon problème :
Il y a peu, j'ai réinstallé Windows sur mon ordinateur.
Ce suivant, je suis allé sur le site du constructeur (à savoir Hp) pour réinstaller les drivers adéquats.

J'ai réussi à tout réinstaller excepté le "contrôleur de bus USB" du gestionnaire des périphériques.
Jusque là, ayant utilisé les ports USB pour ma souris, ma Webcam... j'en ai déduis que cela n'avait qu'une importance moindre dans le fonctionnement global de ma machine.

Cependant, il y a 2jours j'ai branché mon Ipod qui, une fois connecté, me fait signaler que "cet appareil peut fonctionner plus rapidement s'il est connecté à un port usb 2.0, port haut débit", hors il ne détecte pas de port haut débit.

Pourtant, avant la réinstallation il ne m'indiquait pas le message et transferait les données normalement, ce qui me fait penser que le(s) port(s) USB 2.0 sont bien présents sur ma machine mais pas installés...

J'ai fais des recherches sur internet, exploré divers liens, installé tous les drivers disponible sur le site HP et pourtant ça ne change rien...

Sur le site de windows, j'ai lu que les "ports usb 2.0 ne fonctionnaient qu'avec le Service Pack 1 (SP1)" et je suis sur SP2. Pourtant je suis allé aujourd'hui chez un ami dont l'ordi tourne au SP2 et il n'y avait pas de problème.
Et finalement, mon ordi est tout neuf, déjà équipé de lecteurs de cartes mémoires et d'un dual core, ce qui confirme qu'il n'a pas 2ans...

Aidez-moi ... s'il vous plait...

Pour information :
J'ai lancé la détection de www.touslesdrivers.com qui me donne les infos sur la cam, le clavier, la souris, la carte son et le scanner...tout cela fonctionnant parfaitement.

Les informations de configurations sont
Système d'exploitation Windows XP Edition familliale (build 2600) Service Pack 2
Processeur 1 Intel(R) Pentium(R) 4 CPU 2.80GHz (Socket 775)
Carte mère MSI 0A48
Mémoire 512 Mo (1 barette)
Disque dur 1 S AMSUNG HD160JJ/P (149.05 Go)

La machine est un HP compaq dx 2200 microtower
et voici l'adresse du modèle sur le site Hp "http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=fr&cc=fr&prodNameId=1844702&prodTypeId=12454&prodSeriesId=1844701&swLang=17&taskId=135&swEnvOID=1093"

Merci beaucoup d'avance... Et si vous ne saviez pas m'aider, merci de votre lecture.

10 réponses

Messages postés
70
Date d'inscription
dimanche 7 janvier 2007
Statut
Membre
Dernière intervention
5 mars 2009
22
Ca n'a pas l'air idiot cette idée de rebooter, mais le problème c'est que je n'ai plus le CD d'installation donc j'essaie tant bien que mal de me débrouiller avec internet, et j'ai peur de les désinstaller si je n'arrive plus à les remettre par après :-S
5
J'ai également ce problème! J'ai pourtant installé le driver usb 2.0 inclu dans le cd-rom de ma carte-mère. J'ai aussi essayé un driver proposé par clubic:

https://www.clubic.com/telecharger-fiche10680-pilote-usb-2-0-windows-xp.html

...mais ça ne donne rien!

Nous somme donc 3 à avoir ce problème, c'est donc un cas de force majeure! :-p

Aidez-nous, please!

Ma config:
ASUS A7N8X-X - Windows XP Pro - SP2
1
Ca y est, j'ai trouvé la soluce! Enfin, j'espère que ça marchera chez vous aussi.

J'ai été dans Démarrer > panneau de configuration > système > materiel > gestionnaire de peripheriques. Là, j'ai désinstallé tous les contrôleurs de bus usb. Ensuite, j'ai relancé le pc. Au redémarrage, il cherche un pilote pour les ports usb, il va donc demander si on le laisse chercher un pilote ou si on préfère en choisir un nous-même. Je lui indique le pilote USB 2.0 situé sur le cd-rom de ma carte-mère. Il l'installe et voilà, ça marche!
1
A partir du moment où tu parviens à te procurer les drivers officiels, je crois que tu peux désinstaller sans crainte ceux qui sont actuellement installés!

De toute façon, dans le pire des cas, si ça ne marche pas, Windows te réinstallera de lui-même les pilotes USB 1.0 par défaut donc tu reviendra à ton point de départ.
1
Messages postés
4
Date d'inscription
samedi 6 janvier 2007
Statut
Membre
Dernière intervention
28 janvier 2007

Bonjour,
Je suis dans la meme galère sur un compaq presario.
Et j'ai rien trouvé aussi.
Je mets presque 60min pour transférer un divx sur mon disque externe.
Si vous avez des solutions?
Merci
0
Alors? Personne pour nous aider?
0
Messages postés
70
Date d'inscription
dimanche 7 janvier 2007
Statut
Membre
Dernière intervention
5 mars 2009
22
Voila ! MErciiiiiii

J'ai suivi ton conseil, j'ai remis ma vieille souris sur port ps2, j'ai désactivé toute la série de périphérique USB et j'ai redémarré l'ordinateur...
Du coup il a détecté tous les nouveaux ports et a tout réinstallé tout seul, en programmant le 2.0 directement :-D

Brave petite machine... et merci beaucoup à toi !!
0
Ahah! De rien! Content que ça marche!
0
sinon le plus simple reste encore de dl le lien fourni par Gizmil. une fois installée, tu va dans le gestionnaire de periphérique et en cliquant droit sur le controleur de port usb, tu demande à mette à jour le pilote.
Et là au summum du suspence je te dit qu'au lieu de le laisser chercher , tu lui dit à cette en....ré de window d'aller prendre son driver à l'endroit où c'est installé confortablement ton driver que tu as amoureusement installé...
Et la miracle de la magie moderne, tadaaaa il installe tous les ports usb2 et tu entend tudu tudu tudu, bruit typique du window heureux de trouver de nouveau prériphérique !!!

Ohh joie tes ports sont de l'usb 2 now WAHOUUUU !!!
0
Messages postés
696
Date d'inscription
mercredi 14 avril 2004
Statut
Membre
Dernière intervention
18 août 2021
64
Mais latruite, tu es un vrai poête de l'informatique! ^^
0