Nombre de cellule avec 2 critère

[Résolu/Fermé]
Signaler
Messages postés
176
Date d'inscription
lundi 29 septembre 2008
Statut
Membre
Dernière intervention
21 mai 2014
-
Messages postés
176
Date d'inscription
lundi 29 septembre 2008
Statut
Membre
Dernière intervention
21 mai 2014
-
Bonjour,

j'aimerais demande à excel de me donner le nombre de cellule de la plage "Enregistement!D:E"
qui à "$A$234" dans la colonne D ET "A244" dans le colonne E


je sais plus comment demander tous ça en même temps... :/

merci d'avance

3 réponses

Messages postés
12257
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
3 septembre 2021
2 654
Bonjour,

Ta question mérite deux réponses! Et oui...
Soit tu veux connaitre le nombre de cellule de la plage "Enregistement!D:E"
qui à "$A$234" dans la colonne D ET "A244" dans le colonne E
=SOMMEPROD((D1:D2000="$A$234")*(E1:E2000="A244"))
Ou alors : le nombre de cellule de la plage "Enregistement!D:E"
qui à le contenu de la cellule : $A$234" dans la colonne D ET le contenu de la cellule A244 dans le colonne E
=SOMMEPROD((D1:D2000=$A$234)*(E1:E2000=A244))
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
1235
Date d'inscription
jeudi 22 avril 2010
Statut
Membre
Dernière intervention
19 mai 2015
177
Bonjour,
cette formule compte le nombre de "A234" en D:D et ajoute le nombre de "A244" en E:E :
=NB.SI(D:D;"A234") + NB.SI(E:E;"A244")

-------------------
Cordialement,
Clément
Messages postés
176
Date d'inscription
lundi 29 septembre 2008
Statut
Membre
Dernière intervention
21 mai 2014
29
super!!! merci beaucoup :)