Problème d'origine inconnue sur pc portable [Résolu/Fermé]

Signaler
Messages postés
19
Date d'inscription
lundi 2 juillet 2012
Statut
Membre
Dernière intervention
23 août 2017
-
Messages postés
19
Date d'inscription
lundi 2 juillet 2012
Statut
Membre
Dernière intervention
23 août 2017
-
Bonjour,

Alors voilà. J'ai un pc portable Asus X70I depuis deux ans, acheté neuf. Il y a environ quatre mois, mon pc a commencé à surchauffer, et à s'éteindre à cause de la protection anti-surchauffe (il me semble). Et récemment (je dirais environ un mois), les performances de mon pc ont incroyablement chutées. Par exemple, je pouvais jouer à Call Of Duty MW3 à plein pot, pendant des heures et des heures, sans jamais que le pc chauffe autant.

Maintenant, même au plus bas des graphismes, je n' arrive plus à y jouer. Les graphismes sont très médiocres, et l'image est au ralentie. J'ai donc fait quelques recherches sur le net, pour trouver l'origine du problème.

Ce qui revenait assez souvent, c'était l'excès de poussière qui s'accumule dans le ventilateur du PC. J'ai donc décidé de le nettoyer, il y a environ une semaine ou deux. Ce n'est pas moi qui m'en suis occupé, mais une personne expérimentée en la matière (informaticien). Cette personne a ouvert le pc, et a nettoyé avec l'aspirateur. Comme par miracle, le PC ne chauffe plus. Mais le ventilateur est toujours trop bruyant. Et je ne peux toujours pas jouer à des jeux à cause d'une qualité vraiment trop mauvaise, alors qu'avant, la qualité était largement au rendez-vous.

Je vous demande par pitié de m'aider. S'il vous plaît. Si je n'ai pas été clair dans l'énoncé de mon problème, indiquez le moi, que je puisse l'être plus.

Merci d'avance

5 réponses

Messages postés
133
Date d'inscription
vendredi 1 octobre 2010
Statut
Membre
Dernière intervention
19 février 2014
10
Salut,

Je pense, mais je suis pas sûr à 100% qu'à cause de l'accumulation de poussière dans le ventilateur, celui ci ai été endommagé. Ou peut être l'informaticien qui a tout nettoyé sans faire exprêt.

Donc si plus de ventilo, plus de jeux =/

Il faut peut être le remplacer...
Messages postés
19
Date d'inscription
lundi 2 juillet 2012
Statut
Membre
Dernière intervention
23 août 2017
7
C'est peut être la carte graphique ? Elle pourrait avoir été touchée ou pas ?
Messages postés
133
Date d'inscription
vendredi 1 octobre 2010
Statut
Membre
Dernière intervention
19 février 2014
10
Oui peut être que le ventilateur de la carte graphique est touché (si elle en possède un)...
Ou peut être que l'informaticien a bien aspiré les poussières mais pas partout....
Messages postés
19
Date d'inscription
lundi 2 juillet 2012
Statut
Membre
Dernière intervention
23 août 2017
7
En fait il a juste aspiré les poussières du ventilo principal, et toute la poussière visible
Messages postés
133
Date d'inscription
vendredi 1 octobre 2010
Statut
Membre
Dernière intervention
19 février 2014
10
Malheureusement je ne sais pas t'aider plus... Retourne voir cet informaticien et dis lui que ton pc ne fonctionne toujours pas aussi bien qu'avant..
Messages postés
19
Date d'inscription
lundi 2 juillet 2012
Statut
Membre
Dernière intervention
23 août 2017
7
Merci pour ton aide !!
Messages postés
19
Date d'inscription
lundi 2 juillet 2012
Statut
Membre
Dernière intervention
23 août 2017
7
Après pas mal de recherche, j'ai trouvé un logiciel du nom de Everest qui donne les caractéristiques du système, notamment les temperatures des composants du système :

Au repos, les sondes relèvent :
Processeur : 47°
CPU COeur 1 : 39°
CPU Coeur 2 : 36 °
MCP : 59°
Diode du GPU : 64°

Pour les ventilateurs :
Processeur : 3400 RPM
GPU : 100%

Valeurs de voltage
Noyau CPU : 1.10 V

De plus, lorsque je vais dans le Panneau " Informations et outils de performance ", je relève ceci
Processeur : 5.6
Mémoire Vive : 5.6
Graphiques : 5.6
Graphique de jeu 3.7
Disque dur principal : 5.9
Tout semble normal sauf l'indice des performances graphiques pour les jeux. Cet indice était auparavant à 5.9, comment se fait-il qu'il soit descendu aussi bas ?

Merci pour vos réponses.
Messages postés
19
Date d'inscription
lundi 2 juillet 2012
Statut
Membre
Dernière intervention
23 août 2017
7
Salut

Non il a pas changé la pâte thermique, il va le faire sans doute aujourd'hui puisqu'il a apporté de l'artic silver 5.

Pour les mises à jours, je les ai faites, en tout cas quand je clique sur rechercher des mises à jour des pilotes graphiques, ça m'indique que je suis déjà à jours.

Pour information, j'ai téléchargé une mise à jour des pilotes Nvidia ( une mise à jour prenant aussi en charge les GT 320M ). Mais aucune amélioration, si ce n'est que depuis, VLC bug je ne peux plus l'utiliser
Utilisateur anonyme
Okay. Tu as bien téléchargé les pilotes avec certification WHQL?
Messages postés
19
Date d'inscription
lundi 2 juillet 2012
Statut
Membre
Dernière intervention
23 août 2017
7
Salut!

Ca c'est réglé avec de la pâte thermique. Merci à tous !

Salut, ton PC ne chauffe plus déjà un bon point. Est ce que celui qui t'as nettoyé le tout a aussi changé la pâte thermique?

Tu as essayé une mise-à-jour de tes pilotes graphiques?
Mais la température de ton GPU est élevée je trouve, mais peut-être que je me trompe.