PC qui redemarre quand je lance un jeu

Fermé
Signaler
-
 Darkouze -
Bonjour,

J'ai acheté cet ordinateur sur ebay :
http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&item=180897697539&ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649


Donc un PC asser puissant pour faire tourner des jeux tel que 'les sims 3', 'guild wars' et 'portal 2'.


Hors dès que je lance un de ces jeux sur ce PC, le PC reboot.


Avant de poster ici j'ai fait pas mal de recherche sur le net et pas mal de test :

- ouverture du pc, dépoussiérage, vérification des divers branchements ....
=> Toujours le même problème
- Mise à jour de tous les pilotes et test de divers pilotes pour la carte graphique
=> Toujours le même problème
- Formatage du PC et réinstallation de tous les pilotes.
=> Toujours le même problème
- Échange de la carte graphique du PC acheté avec celle d'un autre ordinateur (NVIDIA GeForce GT 420).
=> Sur le pc acheté avec l'autre carte graphique, le jeu 'guild wars' fonctionne mais je n'ai pas joué très longtemps. Les 2 autres jeux font redémarrer le PC après quelques minutes (le radiateur de la carte graphique est asser chaud mais je peux encore largement poser le doigt dessus et d'après le logiciel SWI la température était aux alentour de 80-9 °C)
=> Sur mon PC avec la carte graphique du PC Acheter tous les jeux fonctionne parfaitement.

Je pense que le problème pourrait venir soit de l'alimentation (ma carte graphique qui ne possède qu'un ventilo fait redémarrer le PC moins vite que la carte graphique acheté qui possède 2 ventilo), soit de la carte mère. Un ami qui s'y connait un peut plus que moi en matos m'a dit que c'était certainement la carte mère.

Voyer vous d'autres tests ou solutions pour essayer de résoudre mon problème?

Merci

15 réponses

Messages postés
2943
Date d'inscription
dimanche 4 juillet 2010
Statut
Membre
Dernière intervention
24 octobre 2013
541
Vérifie les températures de tous les composants, pas seulement de la CG, surtout du processeur.

Ensuite, désactive le redémarrage automatique en cas de défaillance systeme pour voir si jamais il n'y aurait pas un BSOD
1
Messages postés
557
Date d'inscription
dimanche 1 août 2010
Statut
Membre
Dernière intervention
1 mai 2016
71
80° Pour un PC de bureau c'est énorme !! Il ne devrait pas dépasser les 60-70° max en pleine charge !

Ce qui explique les reboot c'est certainement des sur-chauffe... Donc essaye de changer les ventilateurs (si tu as un autre PC que tu peux dépouiller, prend dessus, sinon vois un vendeur du coin, il te dira quoi acheté). Je pense que c'est ça... ;)

Sinon, pas de bluescreen lors du redémarrage, ni aucun message d'erreur ?
0
Messages postés
2943
Date d'inscription
dimanche 4 juillet 2010
Statut
Membre
Dernière intervention
24 octobre 2013
541
C'est aussi ce que je me dis, surtout pour une carte graphique.
0
Merci pour vos réponse.
Je vais essayé de stopper le redémarrage automatique.

Pour la température de la carte graphique, il s'agissait de la température avec la carte graphique de mon PC, pas celle du PC acheté.

La carte graphique du PC acheté n'a même pas le temps de chauffé. Le PC redémarre dès que le jeu ce lance.

Sinon, lorsque j'utilise ma carte graphique dans le PC acheter, les autres composant ne chauffe pas (il augment de 3-5° grand max), seul la carte graphique chauffe.
0
Messages postés
557
Date d'inscription
dimanche 1 août 2010
Statut
Membre
Dernière intervention
1 mai 2016
71
Essaye de lancer un jeu avec ton PC ouvert pour voir si tous les ventilos fonctionne (fais juste attention de pas mettre un coup dans les composants ou de rien laisser de métallique trainer à côté...)
Ensuite essaye de régulé la vitesse de tes ventilos depuis le BIOS ou avec speedfan...
0
J'ai regardé, tous les ventillo fonctionnent. Par contre, je n'ai pas testé de modifier la vitesse des ventillo.

Par contre j'ai des nouvel. Je vient de désactiver le redémarrage automatique. J'ai lancé les Sims 3 sans la mode plein écran pour surveiller la température. Pour le moment le jeu fonctionne bien et aucun composant ne chauffe. je vais jouer un peut pour tester et ensuite je testerait en plein écran.
0
J'ai oublier de : Il n'y a aucun message d'erreur, pas de bue screen rien.
0
Messages postés
58
Date d'inscription
samedi 18 février 2012
Statut
Membre
Dernière intervention
9 janvier 2017
8
Bonjour

Je n'ai pas vu si tu as testé les mémoires, faut peut etre chercher ausdi de ce coté
0
Alors la, je n'y comprend rien ....

J'ai désactiver le redémarrage en cas de défaillance système. Tous à fonctionner correctement, les jeux tourne bien. Je vient de le réactiver et cela fonctionne quand même.

J'ai relever les températures régulièrement :
carte graphique : 42 °C max
processeur : J'ai vue entre 45 et 50 ° mais dans al colonne max je vois 79°

Au niveau de la mémoire, la ram est utilisé à 32% lorsque je joue.
0
Messages postés
2943
Date d'inscription
dimanche 4 juillet 2010
Statut
Membre
Dernière intervention
24 octobre 2013
541
C'est aussi ca l'informatique, je te conseille quand même d'ouvrir un topic coté Virus/Sécu pour vérifier que ton PC n'ai pas d'infection, parceque ca me parait quand même bizarre.

( Fait passer le lien quand c'est fait ;) )
0
J'ai ouvert un topic dans la section virus/sécurité :
http://www.commentcamarche.net/forum/virus-securite-7/new
0
Messages postés
2943
Date d'inscription
dimanche 4 juillet 2010
Statut
Membre
Dernière intervention
24 octobre 2013
541
C'est pas le bon lien ;)
0
Mauvaise nouvel, je vient de redémarrer le PC et sa refait le même problème. Je vais tenté de désactiver à nouveau le redémarrage automatique en cas de défaillance système.
0
Dsl, je remet le lien : http://www.commentcamarche.net/forum/affich-25462882-pc-qui-redemarre-au-lancement-d-un-jeu

Je vient de faire un memTest et il n'y aucune erreur à ce niveau ...
0
Messages postés
58
Date d'inscription
samedi 18 février 2012
Statut
Membre
Dernière intervention
9 janvier 2017
8
petite question, as tu essayé un autre pilote pour ta carte graphique ??
ou de le mettre à jour.

essaye avec une autre alim si tu en as une, faut essayer toutes les possibilitées !!
0
pour l' alim j' en ai essayé une nouvelle moi, et le problème na pas changé du tout, j'avais une 550W, j'ai acheté une 850 W et le probleme reste, certains jeux redémarre lorsque je les lances alors que je me suis construite un PC Gamer
0
Messages postés
2943
Date d'inscription
dimanche 4 juillet 2010
Statut
Membre
Dernière intervention
24 octobre 2013
541
Pour info les "Up" ne servent à rien ici. Alors des nouvelles ?
0
J'ai essayé plusieurs drivers pour la carte graphique et cela n'a rien changer.

Pour l'alim, je n'en ai pas d'autre sous la main. Donc je peut pas pas tester.
0