Insérer message erreur Excel 2007

[Résolu/Fermé]
Signaler
-
 Leneuneu qui n'Excel pas -
Bonjour,


Je souhaiterais insérer des formules dans ma feuille excel pour guider celui qui la rempli.


Les messages d'erreurs que je veux installer en D3, D4, D5, D6,D7 et D8 sont les suivants :

* Si l'une des case B1 à B8 est cochée et que la case "C" correspodante ne comporte pas de chiffre, afficher le message suivant : "Veuillez attribuer un rang à votre choix"

*Si l'une des case B1 à B8 n'est pas cochée et que la case "C" correspodante ne comporte pas de chiffre, afficher le message suivant : "Impossible d'attribuer un rang à une réponse que vous n'avez pas choisie"


Merci de consulter le fichier joint pour plus de précision.

Merci de votre aide.

4 réponses

Messages postés
26122
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
30 juillet 2021
5 999
Bonjour
Qu'appelez vous une case cochée en parlant des cellules B1 à B8


"Merci de consulter le fichier joint pour plus de précision."

Le fichier joint dont vous parlez et sans doute joint, mais où et à quoi????

A vous lire
crdlmnt

Désolé pour le fichier. le

Je veux bien vous le faire parvenir mais lorsque je clic sur "télécharger" j'ai le message suivant : Error 404 "La page demandée ne se trouve plus à l'emplacement indiqué".


Alors, je ne sais plus quoi faire !
Messages postés
54337
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
4 août 2021
16 326
Pourquoi "télécharger" ?
Tu as ce fichier dans ton ordinateur ? Alors tu ouvres http://cjoint.com/ puis tu fais Parcourir pour retrouver ce fichier, ensuite tu fais Créer le lien Cjoint ; à la page suivante tu fais Copier le lien et surtout tu valides Autoriser l'accès !
Tu peux alors revenir dans ton message CCM et faire Copier.

Voici le lien :

http://cjoint.com/?0FrjE0Sc04S


D'avance merci.

P.S. Je ne veux pas faire de validation personnalisée, car je compte l'utiliser pour rentrer les chiffres dans les cellules "C".

J'ai trouvé la solution à ma question sur un autre site. La formule est la suivante :

=SI(ET(B3=FAUX;C3>0);"Impossible d'attribuer un rang à une réponse que vous n'avez pas choisie";SI(ET(B3=VRAI;C3="");"Veuillez attribuer un rang à votre choix";""))

Mille merci à vous Raymond pour vous êtes intéressé à mon problème.

A tchao bon dimanche !
Messages postés
24148
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
3 août 2021
6 850
Bonsoir,

C'est une validation personnalisée (dans le menu 'données' sur excel 2003) que tu veux faire et non des formules dans la feuille.

eric

Bonjour eriiic,

Merci de votre intervention.
Non je ne veux pas faire de validation personnalisée, car je compte l'utiliser pour rentrer les chiffres dans les cellules "C".

Voici le lien pour télécharger le fichier. http://cjoint.com/?0FrjE0Sc04S

Thanks

J'ai trouvé la solution à ma question sur un autre site. La formule est la suivante :

=SI(ET(B3=FAUX;C3>0);"Impossible d'attribuer un rang à une réponse que vous n'avez pas choisie";SI(ET(B3=VRAI;C3="");"Veuillez attribuer un rang à votre choix";""))

Thanks a lot eriiic

A tchao bon dimanche !