Plus de son sur MacBook Pro [Résolu/Fermé]

Signaler
-
 artcanea -
Bonjour,

Depuis quelques jours, je fais face à un problème plutôt embêtant: le son ne fonctionne plus sur mon MacBook Pro! Aucun son ne s'échappe, aussi bien des haut-parleurs intégré que d'un casque. L'icône de son habituellement noire et permettant de régler le volume est grisée, et impossible de régler le volume.

En cherchant sur différents forums, j'ai lu que beaucoup avaient à peu près le même problème, qu'il ont pu résoudre en branchant puis en débranchant simplement un casque sur la prise jack, sans effet chez moi. Ensuite, j'ai vu qu'il fallait décoincer un contact au fond de la prise avec un cure-dent ou autre tige assez longue pour y aller. Après avoir trituré tout ça dans tous les sens, rien y fait. De plus, les personnes ayant ce problème de contact parlent toutes d'un voyant rouge qui s'allume dans la prise jack, ce qui n'est pas le cas chez moi.

Après, pour vérifier, j'ai booté sous Windows 7 et là, aucun problème de son. Le problème est revenu après être retourné sous Mac OS.

Bref, tout ça pour dire que le problème est forcément logiciel, puisqu'il est propre à Mac OS. Rien à voir donc avec ce problème très répandu de contact au fond de la prise (du moins à mon sens).

Enfin, j'ai remarqué une dernière chose plutôt étrange. Lorsque je lance une vidéo ou une musique sur VLC, le son fonctionne tout à coup, mais que pour VLC! L'icône de son reste grisée et le son est toujours impossible à régler, mis à part avec le réglage du volume sous VLC.
J'ai tenté avec iTunes et QuickTime, mais cela ne marche pas. Uniquement avec VLC donc.

Ah, autre petit détail, dans les Préférences Système>Son, onglet Sortie, il est indiqué que mes Haut-parleurs internes sont de type "Port de casque d'écoute". Plutôt illogique non?

Voilà, si quelqu'un à une idée/solution, merci d'avance! :)

4 réponses

Aucune solution ne fonctionne pour moi ; Ni le cure dent, aucun choix ni dans préférence système ni dans configuration audio/midi (aucun périphérique). De meme pour la méthode de modification du plist (com.apple.audiocont..?), NADA.
Le son Marche parfaitement sur Windows 7 ...
Cependant il y a un autre problème je n'est plus d'aperçu fichier ( en appuyant sur la barre espace) et lorsque j'essai d'ouvrir un fichier vidéo (par defaut quicktime player) message erreur -101 .

Personne à trouvé une vrai solution ?
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57020 internautes nous ont dit merci ce mois-ci

Utilisateur anonyme
En faite il y en a une qui fonctionne et qui est sur a 200%.
Si vous trouvez pas écrivez un message ici je vous la donnerait la solution
> Utilisateur anonyme
help me !!!
Bonjour j'ai également un problème de son et rien n'y fait je ne sais que faire
Bonjour !
Je poste ce message au cas où car j'ai rencontré le même problème sur mon mac book pro et je l'ai résolu autrement.

Symptômes :
- absence brutale de son de la part des logiciels
- le gong de démarrage était quand même joué
- pas de lumière rouge au fond du jack

J'ai trituré mon jack pendant des heures avec toutes sortes d'instruments (cure dent, trombone, aiguille à tricoter, le pauvre, c'était limite du viol ...) sans résultats. J'ai actualisé le système d'exploitation, j'ai nettoyé les cash audio etc.

La solution était en réalité toute simple. Désespérée, je suis allée dans : pomme>préférences système>son>sortie
Là il faut cliquer (pour surligner) la ligne "Ecouteurs Port de casque écoute" si vous avez vos écouteurs/casque branchés. Si vous n'avez pas vos écouteurs/casque branchés il faut cliquer (pour surligner la ligne) "Hauts parleurs internes Intégrés".

En effet il se peut simplement que l'ordinateur ait mis la sortie son par défaut sur un logiciel assurant une sortie son.

Dans mon cas, j'utilise le logiciel <b>Livestream Procaster</b> (qui permet entre autre de dessiner ou jouer en live et de le diffuser sur une site appelé Livestream), or ce logiciel peut assurer le son durant votre diffusion. Mon ordinateur avait mis ce logiciel par défaut dans la sortie son, il fallait simplement que je remette la bonne sortie son par défaut.

Donc voilà, j'espère avoir pu en aider certains.
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57020 internautes nous ont dit merci ce mois-ci

Je ne suis pas très callée en mac, mais la possibilité d'un virus est négligeable. ^^"
Deux ans plus tard, merci!
Merci bcp!!!
Merci pour les informations, seulement dans mon cas, il n'y a que "sortie numérique, port de sortie numérique optique". Donc je n'arrive pas à rétablir le son...
Tellement simple... Merci, la sortie ligne remarche normalement, sans avoir eu à la brutaliser. Mais dans le menu Son / sortie écouteurs il y avait aussi une case "silence" cochée. Bizarre, sans doute une fausse manip'. Whatever, encore merci.

Tout est finalement rentré dans l'ordre après plusieurs redémarrages, sans que j'en comprenne la cause. Étrange tout de même!
Messages postés
54
Date d'inscription
dimanche 2 mai 2010
Statut
Membre
Dernière intervention
1 janvier 2014
197
Etes vous aller voir les Preferences Systemes >> Son >> et configurer les sorties et entrees comme il faut?