Problème bluetooth Asus eeepc 1005ha [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
vendredi 23 novembre 2007
Statut
Membre
Dernière intervention
26 mai 2012
-
Messages postés
26629
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
20 janvier 2021
-
Hello !

Mon bluetooth ne fonctionne plus du tout. Par "plus du tout" je ne veux pas dire qu'il ne détecte plus des périphériques par exemple mais que je ne trouve plus aucune trace de lui sur mon pc (gestionnaire périph., panneau de config., programmes installés,... rien) !

J'ai été voir dans le bios, le service est activé. C'est également le cas dans outils d'administration.

Chose assez incroyable, lorsque je fais un examen des périphériques par le site TLD, celui-ci ne me l'affiche pas non plus !

Lorsque j'essaie d'installer le pilote correspondant téléchargé sur le site d'Asus, j'ai un message comme quoi aucun périphérique bluetooth n'est branché...

Merci d'avance de me lire et de m'aider si vous savez. :)



7 réponses

Messages postés
26629
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
20 janvier 2021
3 223
Bonjour,

ce périphérique a-t-il déjà fonctionné ?

Merci
Messages postés
7
Date d'inscription
vendredi 23 novembre 2007
Statut
Membre
Dernière intervention
26 mai 2012

Oui, tout à fait !
Messages postés
26629
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
20 janvier 2021
3 223
RE

Si le problème n'est pas trop ancien, essayez une restauration du système à une date antérieure au problème :

http://www.chantal11.com/2010/05/restauration-systeme-a-une-date-anterieure-windows-7-8-10/

Cordialement
Messages postés
7
Date d'inscription
vendredi 23 novembre 2007
Statut
Membre
Dernière intervention
26 mai 2012

Je vais essayer, je vous tiens au courant !

Merci.
--
Messages postés
7
Date d'inscription
vendredi 23 novembre 2007
Statut
Membre
Dernière intervention
26 mai 2012

Rien n'y fait ! :(
Si vous avez d'autres solutions, je suis tout ouï !
Merci.
--
Messages postés
26629
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
20 janvier 2021
3 223
re-

malheureusement, non, je n'ai pas d'autre idée, étant donné tout ce que vous avez déjà essayé...
j'espère que quelq'un aura une solution pour vous.

Cordialement
Messages postés
7
Date d'inscription
vendredi 23 novembre 2007
Statut
Membre
Dernière intervention
26 mai 2012

Hello,
Après plusieurs autres restaurations et la désinstallation d'un logiciel Bluetooth tout fonctionne enfin, j'ignore pourquoi d'ailleurs ! :)

Tanteelise , merci de ton intérêt !
Messages postés
26629
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
20 janvier 2021
3 223
De rien, avec plaisir et bonne continuation :)
Le principal, c'est que ça fonctionne.