Bloqué sur Windows Boot Manager avec erreur

Fermé
Etienne - 16 mai 2012 à 08:50
 moi - 29 juin 2016 à 20:37
Bonjour à tous,

J'ai acheté un portable ASUS X66IC il y a deux ans et demi, avec Windows 7 intégré (pas de CD).
Depuis quelques semaines, après 5 à 15 minutes d'activité, l'ordi se figeait, je pouvais juste déplacer la souris (en mode occupée), rien de plus.
J'ai essayé, dans ces 5 à 15 min, de lancer différents outils de réparation, genre Kaspersky, rien n'a marché.

Hier sur des forums j'ai vu qu'une solution pourrait être de réinstaller la partition C, sans pour autant perdre ma partition D de données, grâce à une partition cachée Recovery.
J'ai donc éteint le PC (sauvagement, parce qu'il était encore planté) puis appuyé sur F9 pendant le redémarrage, sélectionné Windows Setup [EMS enabled], mais là apparait un message d'erreur :

Windows has encountered a problem communicating with a device connected
to your computer.
...
Status: 0xc00000e9
Info: An unexpected i/o error has occurred

ENTER=Continue ESC=Exit


Et je ne peux rien faire d'autre que redémarrer, ou bien revenir sur ce même écran, ou encore sur le précédent qui me propose aussi Windows Memory Diagnostic (dans le menu Tools), mais là ca dit :

Windows failed to start.A recent hardware or software change might be the cause. To fix the problem:
1. Insert your windows installation disc and restart your computer.
...
File: \boot\memtest.exe
Status: 0xc000000f
Info: The selected entry could not be loaded because the application is missing or corrupt.

Comme j'ai pas de CD, ca m'avance pas plus.

Ce qui est proposé dans ces cas sur les forums passe tout par Windows en mode sans échec ou qqch du genre.
Or, je peux juste accéder à ces deux pages ou au BIOS.
Je suis donc à court d'idées, avec un ordi qui ne sert absolument à rien.

Est-ce que quelqu'un a une idée pour réssuciter ma machine ?

D'avance merci,

Etienne

7 réponses

Merci Exla, mais hélas F9 m'amène à l'écran d'erreur mentionné ci-dessus...
15
exla
Messages postés
22104
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
8 septembre 2021
3 594
16 mai 2012 à 12:22
re

dans le bios, vous allez à l'onglet exit, puis mettre le bios par défaut (Load Setup Default), puis dans l'onglet boot, mettre Boot Booster. Pressez la touche Entrer, puis mettez l'option sur Disabled pour la désactiver. tapez F10 pour sauvegarder la modification, puis au démarrage tapotez la touche F9, et voir si vous avez accès au menu pour restaurer windows.
0
moi > exla
Messages postés
22104
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
8 septembre 2021

29 juin 2016 à 20:37
merci tu ma bien aider probleme resolue cool
0
Dans le BIOS je n'ai pas ces possibilités.

A l'onglet Exit, j'ai le choix entre Load user default et Load Manufacture defaults

A l'onglet Boot, je n'ai pas Boot booster mais :
- Boot settings configuration (dans lequel il y a seulement Quiet boot que je peux mettre sur Enabled ou Disabled)
- Boot device priority
- Hard disk drives
- CD/DVD drives
- Onboard LAN boot ROM (que je peux mettre sur Enabled ou Disabled)
0
exla
Messages postés
22104
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
8 septembre 2021
3 594
16 mai 2012 à 12:36
re

dans l'onglet exit, clic sur Load user default, puis valider, ensuite voir dans l'onglet boot, et regardez si vous voyez maintenant Boot booster
0
non il n'apparait pas pour autant :(
0