Je n'arrive pas a me connecter avc ma machine

Fermé
Signaler
Messages postés
116
Date d'inscription
vendredi 28 mai 2010
Statut
Membre
Dernière intervention
25 mars 2013
-
Messages postés
30371
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
2 décembre 2021
-
BonSoir,
Depuis que j'ai creer plusieurs interfaces sur la machine vmware ,,je n'arrive pas a me connecter a internet,,la seule solution que j'ai trouvé est de desactiver les cartes reseux au niveau de vmware pr pouvoir me conneter et refaire tt depuis le debut une vraie calamité quoi,,
Merci de m'expliquer pourquoi &&est ce que je peux regler le blem :)


1 réponse

Messages postés
30371
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
2 décembre 2021
7 237
Personnellement je ne connais pas trop vmware, mais si c'est comme virtualbox, normalement tu peux définir un accès par pont ou un accès NAT.
http://www.mistra.fr/tutoriel-vm-virtualbox-parametrer-une-machine-virtuelle.html

En fonction de cela, le système invité interagit d'un point de vue réseau directement avec ton routeur ou ton logiciel de virtualisation crée un pseudo réseau local qui met en relation ton système hôte (ici windows) et ton système invité (ici linux).

Il faudrait que tu nous dises comment ton PC est relié à internet, comment est configurée ta connexion au niveau de vmware, comment doivent être définis les paramètres IP de ta machine virtuelle (par exemple par DHCP) et quelle distribution linux tu utilises pour plus de précisions. Précise nous aussi si tu te connectes en wifi, car si c'est le cas et que tu utilises un accès par pont, c'est sûrement pour ça que ça marche mal.

Avec virtualbox et une debian par exemple, virtualbox établit un accès NAT et debian tente à l'installation de fonctionner par DHCP, le cas échéant te propose de tout paramétrer à la main. Cette configuration réseau est ensuite répercutée dans /etc/network/interfaces.

Bonne chance
Messages postés
116
Date d'inscription
vendredi 28 mai 2010
Statut
Membre
Dernière intervention
25 mars 2013

Merci,,
En fait tte mes interfaces etaient definies a vmnet1,2,3...etc ,je devais les remettres en Nat pour installer mes paquets avc apt et puis remettre tt comme c'etait,,vu que je travaille avec un bridge.
&& je ne me connecte pas en wifi c,,mes machine sont ttes des Debian ,,y a t-il une autre solution??
Messages postés
30371
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
2 décembre 2021
7 237
Je n'ai rien compris.