Ecran bleu + "Gel" du pc pendant install d'Xp

Fermé
Apo&Calypso - 23 avril 2012 à 16:42
Djo La Force
Messages postés
21689
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
30 octobre 2020
- 25 avril 2012 à 13:14
Bonjour,

J'ai un portable Acer Aspire 5100, sur lequel j'avais jusque là Vista Pro, mais j'ai récemment voulu le formater...
Pour éviter les détails je n'ai plus Vista, et j'ai tenté d'installer Windows Xp avec un vieux sp1 que j'ai gardé de l'époque.
Là vient mon soucis, une fois qu'il arrive au point "Fin de l'installation", il la termine, puis écran bleu avec juste l'icone de la souris, mais qui elle à gelée...
Je ne sais pas si c'est anormal mais je peux tout de même changer la luminosité de l'écran ou l'éteindre via les touches "fn" du clavier.
Ah oui et le lecteur c'est arrêter de tourner dès le gel.

Si quelqu'un pouvait me passer une solution ce serait cool !

Merci infiniment d'avance.



1 réponse

Djo La Force
Messages postés
21689
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
30 octobre 2020
1 873
23 avril 2012 à 18:15
Salut

Il aurait mieux valu le passer à Windows 7 premium ou starter plutôt que de vouloir le repasser en XP...

Celui-ci ne possède surement pas les pilotes adéquates pour certains matériels et du coup ne peut démarrer...

Essaie de le redémarrer en mode sans échec pour voir si il part, cela confirmerait ou infirmerait mes craintes...

(Mode sans échec = tapoter la touche F5 ou F8 au démarrage)
0
Apo&Calypso
24 avril 2012 à 18:07
Salut, j'ai finalement réussi a l'installer, le vieux xp, mon problème est tout autre maintenant....

Avant j'avais le wifi intégrer, et depuis que j'ai remis xp, plus rien, juste une connexion réseau local... plus de sans fil. Dans mes périphérique /cartes réseau je n'ai qu'une carte réseau Realtek RTL 8139.

Une question me trotte la tête, étant donné que je n'ai plus de réseau sans fil, puis je utiliser une "clé wifi" pour avoir une connexion ?

Je sais que cela n'a plus rien a voir avec le sujet principal mais plutôt que de recréer un topic...
0
Djo La Force
Messages postés
21689
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
30 octobre 2020
1 873
25 avril 2012 à 13:14
Eh bien oui ou alors creuse un peu et trouve le pilote sur le net, ce n'est pas bien compliqué...
0