Raid 5 : taux d'écriture en chutte libre

Fermé
Signaler
-
 Fffoxy -
Bonjour,
je vous sollicite car j'aurai besoin de vos avis sur mon problème.

J'ai une config sympa pourtant il y a un soucis sur mon raid 5 car les taux d'écritures sont extremement faibles : entre 3 mo/sec et 12mo/sec !!!

Ce qui est bizarre c'est que lorsque je lance une opération le débit peut être plus conséquent (entre 50mo/sec et 200mo/sec) mais il chutte inéxorablement pendant une trentaine de seconde jusqu'à tomber autour des 10mo/sec. Bizarre

Le problème est le même si j'écris du SSD vers la grappe ou de la grappe vers le SSD ou d'une partition de la grappe à une autre (j'ai eu la mauvaise idée de partitionner mon raid en 3).

J'ai 2.5 To de données et j'ai justement opter pour un raid 5 pour éviter les soucis de sauvegarde en cas de problème donc j'ai pas de HDD pour sauvegarder tout mon bazard. Sinon j'aurais déjà supprimer le volume pour recommencer.

Donc au final, après une après midi de recherche sur le net je post.
Dans l'espoir d'avoir des avis sur la question, merci d'avance.



2 réponses

Messages postés
8571
Date d'inscription
mardi 27 mai 2008
Statut
Membre
Dernière intervention
19 septembre 2021
1 208
donne un diagramme
1
Merci de t'interresser à mon problème.

Pas réussis à poster d'image sur le forum alors je mets le lien :

http://www.heberger-image.fr/images/18243_capture_test.jpg.html

J'ai eu mal au c...l en faisant le test...
Quelques soit les réglages et la partition choisis, le test est similaires.
Seul le disque ssd est normal.
0