Pb graveur pioneer dvr 109

Résolu/Fermé
jenseb007 Messages postés 2 Date d'inscription jeudi 9 novembre 2006 Statut Membre Dernière intervention 11 novembre 2006 - 9 nov. 2006 à 20:43
jenseb007 Messages postés 2 Date d'inscription jeudi 9 novembre 2006 Statut Membre Dernière intervention 11 novembre 2006 - 11 nov. 2006 à 17:55
Bonjour messieurs les experts!!!
Je rencontre actuellement un "gros" pb avec mon graveur pioneer dvr109. Celui-ci fonctionnait très bien puis tout d'un coup je ne peux plus rien faire avec. Je ne peux même pas ouvrir le tirroir. (Il est pourtant reconnu par windows).
j'ai tenté de mettre le firmware à jour mais l'installation plante (pb kernel) Après quelques recherches, j'ai inspecté mon bios et là j'ai pu constater que le graveur n'était pas détecté. Je ne sais plus quoi faire.
Je vous remercie déjà pour l'attention que vous prèterez à ce message.
PS: Mon système d'exploitation est Windows Xp SP2
Mon processeur est un P4 3GHz avec 1go de ram
Le tout a été monté par Dell

1 réponse

Julien84 Messages postés 5012 Date d'inscription vendredi 16 juin 2006 Statut Membre Dernière intervention 20 février 2016 671
9 nov. 2006 à 22:52
Salut,
Monté par Dell!!!! Misère!
Essaie de le débrancher/rebrancher pour voir, essaie aussi de voir l'état de la nappe ou de la remplacer.
Essaie également de voir si rien n'as été modifié dans le BIOS (ou sous Windows dans les gestionnaire de périphériques).
0
jenseb007 Messages postés 2 Date d'inscription jeudi 9 novembre 2006 Statut Membre Dernière intervention 11 novembre 2006
11 nov. 2006 à 17:55
Salut julien84
j'ai suivi tes conseils mes cela n'a pas marché mais je n'ai pas baissé les bras et j'ai enfin trouvé la solution.
J'ai installé les aspi adaptec puis j'ai relancé la mise à jour du firmware et là miracle le graveur remarche.
Merci pour tes conseils. @+
0