Problème d'installation de Ram supplémentaire [Fermé]

Signaler
Messages postés
29
Date d'inscription
mardi 31 mai 2011
Statut
Membre
Dernière intervention
20 octobre 2014
-
Messages postés
29
Date d'inscription
mardi 31 mai 2011
Statut
Membre
Dernière intervention
20 octobre 2014
-
Bonjour à tous,

Je souhaiterais installer de la RAM supplémentaire sur mon PC portable Asus UL80 VT, et les différent logiciels d'analyse m'affirment que je peux monter ma RAM jusqu'à 8go (j'en ai 4 et je tourne sous Windows 7 64).
Or qu'en j'installe 2 barrettes de 4go à la place de mes 2 barrettes de 2go, mon ordi ne démarre plus (enfin il ne dépasse jamais le premier tiret blanc sur fond noir...)

L'un de vous a-t-il une idée, ou a-t-il déjà eu le même problème?

Merci d'avance,

Bonne journée

10 réponses


qu'elles sont les fréquences des barrette d'origine et de celles acheter ???
Messages postés
29
Date d'inscription
mardi 31 mai 2011
Statut
Membre
Dernière intervention
20 octobre 2014
1
Bonjour,

Alors initialement j'ai des deux barrettes de 2go 2048Mo - SODIMM identifiées comme DDR3-SDRAM PC3-8500 (533MHz) - [DDR3-1067] par PC Wizard et sur lesquelles il est inscrit "2GB 2RX8 PC3 8500S-7-10-F1"

Et je cherche à installer deux barrettes Corsair 4GB de DDR3 1066MHZ dont la référence est CM3X4GSD1066 (https://www.ldlc.com/magasins-ldlc/magasin-470021/75-ldlc-paris-beaugrenelle/

Dis moi si il te faut plus,

Merci de ton aide

essai avec une seul barrette puis l'autre pour voir.
Messages postés
29
Date d'inscription
mardi 31 mai 2011
Statut
Membre
Dernière intervention
20 octobre 2014
1
Je l'avais déjà fait mais je viens de le retenter, en essayant à chaque fois successivement dans les deux ports disponible et ça ne change rien, avec une seule ou deux barrette et quelques soit l'emplacement je ne démarre pas...

D'ailleurs je me suis trompé, ça ne va même pas jusqu'au tiret blanc rien ne s'allume à part le ventilo et les lumières du PC
Messages postés
134
Date d'inscription
samedi 18 février 2012
Statut
Membre
Dernière intervention
16 octobre 2015
2
Slt,

"Alors initialement j'ai des deux barrettes de 2go 2048Mo - SODIMM identifiées comme DDR3-SDRAM PC3-8500 (533MHz) "

Les PC3-8500 ne font pas 533 Mhz mais 1066 Mzh.
Étant donné que ta Ram corsaire est également une PC-8500, Cela devrais marcher ...

Essai de faire un Clear Cmos, je ne sais pas si ta pile du bios est accessible facilement(ça peut prendre 30 sec bcp plus ...) mais je pense que c'est la solution.
Messages postés
29
Date d'inscription
mardi 31 mai 2011
Statut
Membre
Dernière intervention
20 octobre 2014
1
Bonjour,

Je ne sais pas ce que c'est qu'un clear Cmos, c'est quand on enlève la pile? C'est pas dangereux pour mon ordi ou mes données? Comment on sait ou est la pile?

Merci de votre aide
Messages postés
134
Date d'inscription
samedi 18 février 2012
Statut
Membre
Dernière intervention
16 octobre 2015
2
non ce n'est pas dangereux et tu va juste remettre la config de ton bios a 0. faudra juste régler l'heure et la date après.
Oui tu enlève la pile pendant quelque minute et tu la remet. sur certain ordi il y a un cavalier a bouger mais tu n'en a peut être pas.

Démonte les caches arrières de ton ordi, si tu ne vois pas la pile tu devra démonter entièrement ton ordi (pour info la carte mère ce sort par côté clavier).
A toi de te documenter sur google pour le reste :)
Messages postés
134
Date d'inscription
samedi 18 février 2012
Statut
Membre
Dernière intervention
16 octobre 2015
2
sinon si tu peux me filé les ref de ta carte mère (avec pc wizard, everest ou encore cpu-z) peut ^tre que je trouverais plus d'info sur l'emplacement de ta pile)
Messages postés
29
Date d'inscription
mardi 31 mai 2011
Statut
Membre
Dernière intervention
20 octobre 2014
1
Bon alors après moult galères j'ai finalement réussi à démonter mon ordinateur sans le détruire (c'est super compliqué mais j'ai trouvé un guide qui m'a beaucoup aidé http://allurgroceries.com/asus_disassembly/Asus%20UL80%20Disassembly%20Procedure.pdf).

Je n'ai pas réussi à véritablement touché à la pile qui était gainée, ni à son connecteur (que j'ai failli casser), et je n'ai pas vu de cavalier, mais ça a fait un reset du bios (j'ai du rerégler l'heure) et ça a démarrer avec les nouvelles barrettes.
Le seul problèmes c'est quand j'ai éteint l'ordinateur pour refermer la trappe d'accès au barrettes, je n'ai plus pu le rallumer avec les deux barrettes (mais avec les anciennes si et avec une seule nouvelle aussi, mais à chaque fois le bios repart à zéro)

Une solution?
Messages postés
29
Date d'inscription
mardi 31 mai 2011
Statut
Membre
Dernière intervention
20 octobre 2014
1
Re bonjour,

Je précise juste que quand je remets mes barrettes initiales, ça démarre très bien!

D'autre part je sais que les PC3-8500 ne font pas 533 mais PC wizards me les présente comme ça, au cas où voici ma config complète d'après PC Wizards

PC Wizard 2010

Propriétaire : P'tit Lapin Duracel
Utilisateur : P'tit Lapin Duracel
Nom de l'ordinateur : PTITLAPINDURACE
Système d'Exploitation : Windows 7 Home Premium Edition Familiale 6.01.7601 Service Pack 1
Date de rapport : dimanche 04 mars 2012à 21:12

Carte mère
Constructeur : ASUSTeK Computer Inc.

Informations générales
Produit : UL80VT
Version : 1.0
Numéro de série : A2N0AS508482097
Unique ID : 00989089-8820DF81-3979485B-39071A22
SKU : Indéterminé
Famille : Indéterminé
Mode de démarrage : Power Switch

Informations Châssis
Intrusion détectée : Non
Carte Mère : ASUSTeK Computer Inc. UL80VT

Informations générales
Fabricant : ASUSTeK Computer Inc.
Produit : UL80VT
Version : 1.0
Numéro de série : BSN12345678901234567
Support MP : Oui, 2 CPU(s)
Version MPS : 1.4

Informations Châssis
Fabricant : ASUSTeK Computer Inc.
Type : Notebook
Version : 1.0
Numéro de série : CSN12345678901234567
Asset : ATN12345678901234567

OEM Support
HPET : Oui
SLIC : Oui
SLP OA : v2.0
nVidia SLI Ready : Non

Informations On-Board
Périphérique : To Be Filled By O.E.M. (Video)
Périphérique : To Be Filled By O.E.M. (SATA Controller)
Périphérique : To Be Filled By O.E.M. (Ethernet)
Périphérique : To Be Filled By O.E.M. (Token Ring)
Embedded Controller : Oui

Informations Slots
Slot PCI-Express : 64-bit [3.3v, Shared Slot Opening] - Actuellement utilisé

Connecteurs externes
Keyboard : PS/2
USB : Access Bus (USB)
USB : Access Bus (USB)
Audio : Mini-jack (headphones)
Audio : Mini-jack (headphones)
Audio : Mini-jack (headphones)
USB : Access Bus (USB)
Network : RJ-45

Connecteurs internes
J1A1
J2A2
J2A2
J4A1
J2A1
J6A1
J6A1
J6A1
J5A1
J5A1
Bios : American Megatrends Inc.

Informations générales
Fabricant : American Megatrends Inc.
Version : 213
Date : 02/03/2010 (mm/dd/yyyy)
Adresse : 1024Ko
Copyright : (C)2006 American Megatrends, Inc
Motherboard ID : 64-0100-000001-00101111-020310-Cantiga-UL80V213
SMBios Version : Indéterminé
DMI Version : 2.5

Particularités
Flashable : Oui
Soudé à la carte : Non

Fonctionnalités
APM : Non
ACPI : Oui
ESCD : Oui
PnP : Oui
PCI : Oui
ISA : Oui
AGP : Non
USB : Oui
PCMCIA : Non
Smart Battery : Oui

Boot Information
Selectable Boot : Oui
CD-ROM Boot : Oui
PC Card (PCMCIA) Boot : Non
I20 Boot : Non
LS-120 Boot : Non
1394 Boot : Non
ATAPI ZIP Boot : Non
Network Boot : Oui
Chipset : Intel GS45

Informations générales
NorthBridge : Intel GS45
SouthBridge : 82801IEM (ICH9M-E) LPC Interface Controller

NorthBridge Informations
Architecture : Direct Media Interface (DMI)
Fabricant : Intel (ASUSTeK Computer)
Nom de code : Cantiga
Revision : B3
Fréquence Bus : 266.7MHz
Fréquence FSB : 1066.7MHz (QDR)

Informations Mémoire
Type : DDR3-SDRAM PC3-8500
Fréquence : 533.3MHz
DRAM/FSB Ratio : 2/1
Canaux supportés : Dual
ECC Diagnostic : Oui - Désactivé
CAS Latency (tCL) : 7 clocks
RAS to CAS (tRCD) : 7 clocks
RAS Precharge (tRP) : 7 clocks
Cycle Time (tRAS) : 20 clocks

Caractéristiques Physique
DDR3-SDRAM Support : Oui
Turbo Memory : Non
FlexMemory : Oui - Désactivé
IME Support : Oui - Activé
AMT Support : Oui - Activé
TPM Support : Oui - Désactivé
VT Support : Oui - Activé
TXT Support : Oui - Activé

Informations PCI-Express
Nombre de port : 4 - (x16, x1, x1, x1)

Informations Vidéo
Contrôleur Intégré : Oui
Activé : Oui

Possibilités du périphérique (PCI)
I/O Access : Non
Memory Access : Oui
Bus Master Capable : Oui
Special Cycle Recognition : Non
Memory Write & Invalidate : Non
VGA Palette Snoop : Non
Parity Error Response : Non
Cycle Wait : Non
System Error Line : Non
Fast Back-to-Back : Non
Detects Parity Errors : Non
User Defined Format : Non
PCI 66Mhz Bus Support : Non
New Capability List : Oui
PCI Support : Vendor-Dependant
Mémoire physique : 4096Mo DDR3-SDRAM

Informations générales
SODIMM0 (BANK0 ) : 2048Mo - SODIMM
SODIMM1 (BANK1 ) : 2048Mo - SODIMM

Informations SPD EEPROM (SODIMM0)
Fabricant : Micron Technology
Part Number : 16JSF25664HZ-1G1F1
Numéro de série : 7C594DE218D1FC52
Specification : F
Type : DDR3-SDRAM PC3-8500 (533MHz) - [DDR3-1067]
Format : SO-DIMM (67,6 x 15)
Taille : 2048Mo (2 ranks, 8 banks)
Module Buffered : Non
Module Registered : Non
Module SLi Ready (EPP) : Non
Module XMP : Non
Largeur : 64bits
Correction d'erreur (ECC) : Indéterminé
Prefetch Buffer : 8bits
Fabrication : semaine 4 de 2010
Sonde Thermique : Oui
Dissipateur Thermique : Non
Fréquences supportées : 381MHz, 457MHz, 533MHz, 610MHz
CAS Latency (tCL) : 5 clocks @ 381MHz, 6 clocks @ 457MHz, 7 clocks @ 533MHz, 8 clocks @ 610MHz
RAS to CAS (tRCD) : 5 clocks @ 381MHz, 6 clocks @ 457MHz, 7 clocks @ 533MHz, 8 clocks @ 610MHz
RAS Precharge (tRP) : 5 clocks @ 381MHz, 6 clocks @ 457MHz, 7 clocks @ 533MHz, 8 clocks @ 610MHz
Cycle Time (tRAS) : 15 clocks @ 381MHz, 18 clocks @ 457MHz, 20 clocks @ 533MHz, 23 clocks @ 610MHz
Min TRC : 20 clocks @ 381MHz, 24 clocks @ 457MHz, 27 clocks @ 533MHz, 31 clocks @ 610MHz

Informations SPD EEPROM
Fabricant : Micron Technology
Part Number : 16JSF25664HZ-1G1F1
Numéro de série : 7A594DE218D1FC52
Specification : F
Type : DDR3-SDRAM PC3-8500 (533MHz) - [DDR3-1067]
Format : SO-DIMM (67,6 x 15)
Taille : 2048Mo (2 ranks, 8 banks)
Module Buffered : Non
Module Registered : Non
Module SLi Ready (EPP) : Non
Module XMP : Non
Largeur : 64bits
Correction d'erreur (ECC) : Indéterminé
Prefetch Buffer : 8bits
Fabrication : semaine 4 de 2010
Sonde Thermique : Oui
Dissipateur Thermique : Non
Fréquences supportées : 381MHz, 457MHz, 533MHz, 610MHz
CAS Latency (tCL) : 5 clocks @ 381MHz, 6 clocks @ 457MHz, 7 clocks @ 533MHz, 8 clocks @ 610MHz
RAS to CAS (tRCD) : 5 clocks @ 381MHz, 6 clocks @ 457MHz, 7 clocks @ 533MHz, 8 clocks @ 610MHz
RAS Precharge (tRP) : 5 clocks @ 381MHz, 6 clocks @ 457MHz, 7 clocks @ 533MHz, 8 clocks @ 610MHz
Cycle Time (tRAS) : 15 clocks @ 381MHz, 18 clocks @ 457MHz, 20 clocks @ 533MHz, 23 clocks @ 610MHz
Min TRC : 20 clocks @ 381MHz, 24 clocks @ 457MHz, 27 clocks @ 533MHz, 31 clocks @ 610MHz

Informations Contrôleur Mémoire
Contrôleur mémoire : System Memory
Location : Carte mère
Correction d'erreur : Non
Nombre de connecteurs : 2
Taille maximum des modules : 8192 Mo
Bus LPC : Oui

Bus informations
Type : ISA - LPC
Périphérique : 82801IEM (ICH9M-E) LPC Interface Controller
Revision : 03
Nombre de connecteurs ISA : 0

Possibilités du périphérique (PCI)
I/O Access : Oui
Memory Access : Oui
Bus Master Capable : Oui
Special Cycle Recognition : Non
Memory Write & Invalidate : Non
VGA Palette Snoop : Non
Parity Error Response : Non
Cycle Wait : Non
System Error Line : Non
Fast Back-to-Back : Non
Detects Parity Errors : Non
User Defined Format : Non
PCI 66Mhz Bus Support : Non
New Capability List : Oui
PCI Support : Vendor-Dependant
Bus PCI : Non
Bus PCI-Express : Oui

Informations PCI-Express
Nombre de connecteurs : 1
PCI-Express Base : 0xC0000000

Bus PCI-Express
Périphérique : 4 Series Chipset PCIe Port Port 1
Version : 1.0
Port : 2
Physical Slot : Integrated
Link Width : x16 (max. x16)
Link Speed : 2.5Go/s

Bus PCI-Express
Périphérique : 82801IB/IR/IH (ICH9 Family) PCIe Port 1
Version : 1.0
Port : 1
Physical Slot : Integrated
Link Width : max. x1
Link Speed : 2.5Go/s

Bus PCI-Express
Périphérique : 82801IB/IR/IH (ICH9 Family) PCIe Port 2
Version : 1.0
Port : 2
Physical Slot : Integrated
Link Width : x1 (max. x1)
Link Speed : 2.5Go/s

Bus PCI-Express
Périphérique : 82801IB/IR/IH (ICH9 Family) PCIe Port 6
Version : 1.0
Port : 6
Physical Slot : Integrated
Link Width : x1 (max. x1)
Link Speed : 2.5Go/s

Bus PCI-Express
Périphérique : GT218 [GeForce G210M]
Version : 2.0
Port : 0
Link Width : x16 (max. x16)
Link Speed : 2.5Go/s
Bus USB : Oui

Informations Périphérique
Périphérique : 82801IB/IR/IH (ICH9 Family) USB UHCI Controller #4
Version : 1.0
Interface : UHCI
Fréquence : 0.1875Mo/s

Informations Périphérique
Périphérique : 82801IB/IR/IH (ICH9 Family) USB UHCI Controller #5
Version : 1.0
Interface : UHCI
Fréquence : 0.1875Mo/s

Informations Périphérique
Périphérique : 82801IB/IR/IH (ICH9 Family) USB UHCI Controller #6
Version : 1.0
Interface : UHCI
Fréquence : 0.1875Mo/s

Informations Périphérique
Périphérique : 82801IB/IR/IH (ICH9 Family) USB EHCI Controller #2
Version : 2.0
Interface : EHCI
Fréquence : 60Mo/s

Informations Périphérique
Périphérique : 82801IB/IR/IH (ICH9 Family) USB UHCI Controller #1
Version : 1.0
Interface : UHCI
Fréquence : 0.1875Mo/s

Informations Périphérique
Périphérique : 82801IB/IR/IH (ICH9 Family) USB UHCI Controller #2
Version : 1.0
Interface : UHCI
Fréquence : 0.1875Mo/s

Informations Périphérique
Périphérique : 82801IB/IR/IH (ICH9 Family) USB UHCI Controller #3
Version : 1.0
Interface : UHCI
Fréquence : 0.1875Mo/s

Informations Périphérique
Périphérique : 82801IB/IR/IH (ICH9 Family) USB EHCI Controller #1
Version : 2.0
Interface : EHCI
Fréquence : 60Mo/s
Bus SMBus/i2c : Oui

Informations générales
Périphérique : 82801IB/IR/IH (ICH9 Family) SMBus Controller
Revision : 3
Fréquence : 16 KHz
Adresse : 0x400
SBI Protocol Activé : Non
Asus ACPI Access : Non

Possibilités du périphérique (PCI)
I/O Access : Oui
Memory Access : Oui
Bus Master Capable : Non
Special Cycle Recognition : Non
Memory Write & Invalidate : Non
VGA Palette Snoop : Non
Parity Error Response : Non
Cycle Wait : Non
System Error Line : Non
Fast Back-to-Back : Non
Detects Parity Errors : Non
User Defined Format : Non
PCI 66Mhz Bus Support : Non
New Capability List : Non
PCI Support : Slot
Bus HyperTransport : Non
Bus QPI : Non
Bus CardBus : Non
Bus FireWire : Non
Messages postés
29
Date d'inscription
mardi 31 mai 2011
Statut
Membre
Dernière intervention
20 octobre 2014
1
SI tu parles un peu anglais tu trouves plus de détail sur mon ancienne ram ici http://www.micron.com/parts/modules/ddr3-sdram/mt16jsf25664hz-1g1?pc={47AD539E-D49B-4469-9F2C-8983A16C4F55}
Messages postés
134
Date d'inscription
samedi 18 février 2012
Statut
Membre
Dernière intervention
16 octobre 2015
2
c'est plus ou moins les mêmes, je ne vois définitivement pas .... dsl
Messages postés
29
Date d'inscription
mardi 31 mai 2011
Statut
Membre
Dernière intervention
20 octobre 2014
1
C'est pas grave merci quand même. Mais est-ce gênant pour ma pile, ou est-ce qu'il faut juste que j'évite le 0 batterie?
Messages postés
134
Date d'inscription
samedi 18 février 2012
Statut
Membre
Dernière intervention
16 octobre 2015
2
non ce n'est pas gênant,. Il vas juste se mettre au paramétrage de sortie d'usine a chaque fois, ce qui n'est pas gênant dans le cas ou tu n'as pas paramétré ton bios toi même.

Sinon une pile neuve vaut 2 euro ...
Messages postés
29
Date d'inscription
mardi 31 mai 2011
Statut
Membre
Dernière intervention
20 octobre 2014
1
Oui mais là je crois que c'est le connecteur que j'ai achevé... Donc un peu plus complexe

Merci de ta réponse et merci de ton aide
Messages postés
29
Date d'inscription
mardi 31 mai 2011
Statut
Membre
Dernière intervention
20 octobre 2014
1
Bon et bien à première vue j'ai du faire une bêtise ma pile ne marche effectivement plus (je pense que j'ai abimé le connecteur en essayant de le débrancher) et à chaque fois que j'enlève la batterie je dois rerégler l'heure dans le bios... Pour l'instant ce n'est pas trop gênant mais si c'est grave je veux bien qu'on me le dise.

Sinon pour les barrettes j'ai testé les deux et elles marchent toutes les deux bien, donc je ne vois pas d'où peux venir le problème.

Pour le reste c'est un peu dommage que j'ai pas su avant pour la manip simplifiée, mais bon c'est la faute à pas de chance !

merci de ton aide en tout cas

Bonne journée
Messages postés
134
Date d'inscription
samedi 18 février 2012
Statut
Membre
Dernière intervention
16 octobre 2015
2
Slt,

Bon j'ai peut être trouvé la solution. Je viens de passer 10 heures dans un train, je me suis acheter une revue informatique que j'ai eu le temps d'éplucher en large et en travers et j'ai penser a toi en voyant une rubrique ou des questions était exposée donc un gars qui avait plus ou moins même problème que toi.
La réponse fait une page mais grossomodo :
Ton processeur n'arrive pas a supporter 8 go de ram à 1066 mhz, apparement c'est un problème de voltage.

tu as deux solutions :

Solution 1 (la plus compliquée) : tu augmentes la tension de tes ram, (ne me demande pas comment, j'ai pas compris comment on fait lol)

Solution 2 : tu rachètes des ram d'une fréquence moins élevées (pc 8000 ou 6400). apparement 8 go a 1000 mhz est quand mieux que 4 go a 1066 mhz.

Si tu veux que je t'envoie l'article (qui fait bien une page), demande le moi en mp.

choo
Messages postés
29
Date d'inscription
mardi 31 mai 2011
Statut
Membre
Dernière intervention
20 octobre 2014
1
Salut,

c'est gentil de continuer à chercher mais je crois que je vais essayer de revendre mes barrettes et arrêter les frais parce que je sens que je vais faire plus de mal que de bien à mon ordinateur (qui s'en tire pas si mal que ça avec ses 4go)
si je continue les bidouilles !

Mais merci beaucoup en tout cas!

Bonne journée