Samsung Galaxy SII non reconnu sur mon PC [Résolu/Fermé]

Signaler
Messages postés
26
Date d'inscription
vendredi 29 avril 2011
Statut
Membre
Dernière intervention
30 mars 2013
-
 Ali -
Bonjour,

Depuis peut, mon Galaxy SII n'est plus reconnu sur mon pc quand je le branche en Usb. Je suis sur Windows 7 64 bits et ma version d'android est 2.3.6, merci d'avance



32 réponses

Messages postés
2968
Date d'inscription
dimanche 4 juillet 2010
Statut
Membre
Dernière intervention
1 septembre 2014
514
De rien, on fait ce qu'on peut, ( Je vais pas tarder à aller me coucher ! ) même sur le téléphone rien ne s'affiche ?
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 77447 internautes nous ont dit merci ce mois-ci

Messages postés
63
Date d'inscription
mardi 27 septembre 2011
Statut
Membre
Dernière intervention
7 décembre 2015

tu m' as l air tres au fait du S2 peut tu m aider stp
Messages postés
2968
Date d'inscription
dimanche 4 juillet 2010
Statut
Membre
Dernière intervention
1 septembre 2014
514
Le portable lui, est ce qu'il reconnait qu'il est connecté ? ( " Connection USB appuyez ici pour monter la mémoire USB" ou un truc dans le genre. )
..........................Pourquoi faire simple quand on peut faire compliqué ?.......................... ........................Helper en formation pour désinfections (Intermédiaire)........................

le portable charge mais ne s'affiche pas sur l'ordinateur
En effet le samsung se charge a la connexion mais n'apparait pas en tant que '' peripferique''
la methode par *#7284# NE DONNE RIEN
Messages postés
2968
Date d'inscription
dimanche 4 juillet 2010
Statut
Membre
Dernière intervention
1 septembre 2014
514
Kies est-il installé ?

Et c'est pas plutot 2.3.6 ? :)

..........................Pourquoi faire simple quand on peut faire compliqué ?.......................... ........................Helper en formation pour désinfections (Intermédiaire)........................
salut jai un samsung galaxy beam gt i85 30 et quan je branche le cable sur mn pc sa ne marche pas comment je dois faire pour que sa marche
Messages postés
26
Date d'inscription
vendredi 29 avril 2011
Statut
Membre
Dernière intervention
30 mars 2013
4
Oui Kies est installé, mais ne trouve pas le portable. Sinon oui, c'est en 2.3.6 :)
Messages postés
2968
Date d'inscription
dimanche 4 juillet 2010
Statut
Membre
Dernière intervention
1 septembre 2014
514
Salut, désolé de te répondre aussi tard ;)

Donc ce que tu peux essayer de faire c'est vérifier les paramètres USB sur le téléphone, dans les paramètres ou Réseau & Sans fil ou dans A propos il me semble ( Je tourne plus sous la même version d'Android donc j'ai du mal à me rappeler les menus :) ) Tu dois avoir un endroit pour choisir si tu veux que le téléphone se mette en mode Kies ou en mode Stockage de masse.

Essaie d'inverser le paramètre, si ca ne fonctionne toujours pas, essaie d'activer le débogage USB dans Paramètres => Application => Dévelloppement.


..........................Pourquoi faire simple quand on peut faire compliqué ?.......................... ........................Helper en formation pour désinfections (Intermédiaire)........................
Ben malgré ça le problème n'est toujours pas résolu !!!

J'ai fait plein de forums et je n'ai toujours pas la réponse. C'est très pénible. Mon S2 a même pas 15jours.
J'ai Samsung Kies, j'ai tout testé avec, ce n'est pas ça. Le problème vient de mon S2 il me semble.

Comme ceux qui ont eu le problème, quand c'est branché, le portable se charge, j'ai le symbole usb en haut à gauche et toujours la notification "MTP branché". Quand je clique dessus, la barre remonte. J'ai beau activer ou désactiver le déblocage USB, rien à faire....

Qui a résolu ce problème???? Ca m'embête énormément. Pitié, j'ai besoin de votre aide !
Merci d'avance
>
Messages postés
7
Date d'inscription
mardi 26 juillet 2011
Statut
Membre
Dernière intervention
12 avril 2014

Merci de cette astuce ! J'ai réussi à retrouver la connexion PC/mobile en appuyant un peu plus sur la fiche USB !
Je ne comprenais pas pourquoi parfois oui parfois non !
>
Messages postés
7
Date d'inscription
mardi 26 juillet 2011
Statut
Membre
Dernière intervention
12 avril 2014

MERCI anyoan ta proposition est la bonne solution j ai changé le cable par un d'origine comme on dit et ca marche Le pc reconnait le samsung s" et le pilote est automt installé cool j'espère que les autres qui ont le même problème voient la réponse
>
Messages postés
7
Date d'inscription
mardi 26 juillet 2011
Statut
Membre
Dernière intervention
12 avril 2014

ANYOAN, j'écris ton nom en lettre capitale car tu est un véritable Génie!!! j'ai du vraiment enfoncé mon cable tellement fort que j'ai cru l'avoir cassé quand la notification Usb branché à retenti... J'avais tout essayé avant de découvrir ton message et donc je te vénère et te dis un énorme merci d'avoir écrit ton message pour que tout le monde en profite...Le monde avance grâce à des gens de ton envergure...Merci mille fois!!!!
lol je ne suis pas de ce forum mais merci bcp!!!!! :D C fou javais juste a appuye plus fortement.. *** Encore une bonne raison de détester mon samsung... ! :/
oui c est vrai cette astuce est la bonne.il faut utiliser un câble USB d origine .merci bcp
Merci beaucoup
le *#7284# a fonctionné pour moi.
N'oubliez pas de rebouter le téléf.
bonjour, je n'arrive plus nonplus à me connecter en USB avec mon tel samsung Ace II. J'ai essayé le *#7284# mais je ne sais pas comment rebouter le téléphone. edt-ce que ça va m'effacer mes photos et vidéos ?
Merci pour votre réponse
s'il vous plait vous pouvez me dire c'est quoi "rebouter"
rebouter = redémarrer
Messages postés
2968
Date d'inscription
dimanche 4 juillet 2010
Statut
Membre
Dernière intervention
1 septembre 2014
514
A tous les deux

Débranchez votre téléphone

Faites dans la numérotation :

*#7284#

Sélectionnez modem puis reselectionnez USB , faites retour et rebranchez le
> winniegrognon
mon pc ne reconnait pas mon SAMSUNG S3 au branchement priere m'indiquer commt faire //// ABDOU
Dans la numérotation il faut appelé?

Merci beaucoup ça m'as aider
Super ENFIN une réponse claire, pas compliquée, vite ET QUI MARCHE! Merci encore.
Messages postés
2
Date d'inscription
vendredi 14 septembre 2012
Statut
Membre
Dernière intervention
16 septembre 2012

Bonjour à tous. Grâce à Kingzak 34, mon Galaxynote connecte en USB à mon PC sous Seven (merci infiniment).

J'ai donc la mention "USB branché, MTP connecté ». Mais Explorer ne retrouve plus les stockages de masse du Galaxynote, hier encore affichés comme des disques externes.

Par « copier-coller », je pouvais y glisser tous les fichiers souhaités.
Maintenant, j'ai la mention "connecter le stockage au PC", et quand je la commande je reçois toujours "le câble USB est branché, débranchez-le". Ce que je fais pieusement, et il m'est alors demandé de le rebrancher. Une fois rebranché, je retrouve l'instruction de le débrancher, en boucle éternelle.

Je suis donc privé de la facilité antérieure.

Serais-je victime d'une mise à jour intempestive d'Android ? Sinon, je dois dire que le Galaxynote est une machine fabuleuse.

Merci pour toute solution qui me sera apportée.
Messages postés
2968
Date d'inscription
dimanche 4 juillet 2010
Statut
Membre
Dernière intervention
1 septembre 2014
514
Pas de problème content que ton problème soit resolu ! sur ce je te souhaite une bonne journée et pense a passer le sujet en résolu ! ;)
Si le soucis est toujours d'actualité chez certains :

ATTENTION : Certains câbles de liaison dits adaptables ne fonctionnent pas. Par exemple, moi mon câble était un adaptable (avec différentes têtes), cela ne fonctionnait pas. Par contre dès le branchement d'un câble Samsung (ou testé avec câble Nokia, fonctionne également) tout à marché d'un seul coup.
Messages postés
26
Date d'inscription
vendredi 29 avril 2011
Statut
Membre
Dernière intervention
30 mars 2013
4
il me dit "Connecté MTP Braché USB"
Messages postés
2968
Date d'inscription
dimanche 4 juillet 2010
Statut
Membre
Dernière intervention
1 septembre 2014
514
Quand tu clique sur le message dans la barre de notifs qu'est ce que tu as comme réaction des deux cotés ?

Messages postés
26
Date d'inscription
vendredi 29 avril 2011
Statut
Membre
Dernière intervention
30 mars 2013
4
Absolument aucune réactions, sinon merci d'avoir répondu si vite :)
Messages postés
26
Date d'inscription
vendredi 29 avril 2011
Statut
Membre
Dernière intervention
30 mars 2013
4
non, je clique et la barre de notif se remonte
Messages postés
2968
Date d'inscription
dimanche 4 juillet 2010
Statut
Membre
Dernière intervention
1 septembre 2014
514
Et tu n'as aucun son de connexion même sans réaction sur le PC ?

Quand tu lance Kies sur le PC, il dit rien ?
Messages postés
26
Date d'inscription
vendredi 29 avril 2011
Statut
Membre
Dernière intervention
30 mars 2013
4
Rien du tout
Messages postés
2968
Date d'inscription
dimanche 4 juillet 2010
Statut
Membre
Dernière intervention
1 septembre 2014
514
Bon la je peux rien te proposer ce soir j'ai pas le temps, je dois y aller, on en reparle demain ;)

Messages postés
26
Date d'inscription
vendredi 29 avril 2011
Statut
Membre
Dernière intervention
30 mars 2013
4
Donc j'ai test le Galaxy SII de mon père sur mon pc, il marche donc sur mon pc ainsi que son pc. J'ai testé de brancher mon SGII sur le pc à mon père et ça ne fonctionne pas. Je peut donc être quasi-sûr que le problème est au niveau de mon portable.
Messages postés
26
Date d'inscription
vendredi 29 avril 2011
Statut
Membre
Dernière intervention
30 mars 2013
4
Alors, il n'y a pas de mode kies et si je met le débogage usb, le portable n'affiche plus "mtp connecté".

Par contre, quand j'ai décoché le débogage, j'ai rebranché le tel et miracle, ça marche.
Encore un bug énigmatique mais merci quand même de ton aide :)
Au plaisir de te revoir (même si je ne le souhaite pas, car si je te revois c'est que j'ai de nouveau un problème ^^)
Slt j'ai une tablatte samsung SGH-I467 ne détecte pas avec mon pc il affiche problème du pilote MTP merci de m'aider.