Connexion Internet impossible. [Fermé]

Signaler
Messages postés
25
Date d'inscription
dimanche 13 mars 2011
Statut
Membre
Dernière intervention
17 février 2012
-
Messages postés
25
Date d'inscription
dimanche 13 mars 2011
Statut
Membre
Dernière intervention
17 février 2012
-
Bonsoir à toutes et à tous !
J'ai un bon soucis, et je m'en remets à vous, chers camarades de Web, pour me filer un coup de pouce ! :-) Je vous présente mon problème :

J'ai amené mon ordi portable à l'internat cette semaine : il est donc sorti de la maison. Habituellement, il ne bouge pas. Habituellement, je n'ai aucun soucis avec internet. Or ce soir, alors que je l'allume et tente de me connecter.... Impossible de détecter ne serrait-ce que ma Box (Livebox) ! Même celle des voisins est indétectable.
Une croix rouge barre le "symbole de wifi". Le soucis vient donc de mon ordinateur. Pour en être sûr, je vous écris d'un autre PC qui lui, est connecté à la BOX de la maison.
Ainsi, le problème se résumerait à un soucis interne à l'ordinateur. J'ai bien vérifié que je n'avais pas touché le bouton d'activation de la Wifi : il est sur On. J'ai fouillé partout dans les centres de réseaux et partage, essayé les résolutions de problèmes, redémarrages de l'ordi, points de restaurations datant d'avant cette semaine d'internat... Bref, pas mal de moyens, et rien qui n'ai fonctionné.

Mais ce qui est sûr, c'est que ce problème est interne à l'ordi et donc résolvable.
J'ai épluché quelques forums, mais les solutions revenaient, identiques et malheuresement inutiles.

En prenant ma douche, j'ai donc eu la MERVEILLEUSE idée de vous demander quelque aide, car je sais qu'ensemble, nous réussirons ! Haha :-).
J'avais en plus de cela prévu d'aller faire quelques petits achats histoire de Geeker un peu ces vacances-ci... ARG !

Je vous remerçie donc d'avance, en espérant de promptes réponses ! Je reste Online.

Merci !

16 réponses

Messages postés
116
Date d'inscription
dimanche 20 mars 2005
Statut
Membre
Dernière intervention
29 mai 2013
28
Je pense que le channel du wifi est plus que 11 alors les ancien carte sont limite à 10.
Messages postés
116
Date d'inscription
dimanche 20 mars 2005
Statut
Membre
Dernière intervention
29 mai 2013
28
Essai d'installe le pilote plus récent pour ta carte wifi.
bonne chance
Messages postés
25
Date d'inscription
dimanche 13 mars 2011
Statut
Membre
Dernière intervention
17 février 2012

Salut !
Euhm... je ne comprends pas, lol !
Messages postés
25
Date d'inscription
dimanche 13 mars 2011
Statut
Membre
Dernière intervention
17 février 2012

J'ai vérifié, ma carte wifi possède les derniers pilotes.
J'ai vérifié, ma livebox est ok...
Messages postés
25
Date d'inscription
dimanche 13 mars 2011
Statut
Membre
Dernière intervention
17 février 2012

Non, je ne l'ai aps changé.
Le canal était 3, je l'ai modifié à 10. Rien n'a changé :)
Messages postés
116
Date d'inscription
dimanche 20 mars 2005
Statut
Membre
Dernière intervention
29 mai 2013
28
Essai de désinstalle et réinstalle la carte wifi de nouveau.
Messages postés
25
Date d'inscription
dimanche 13 mars 2011
Statut
Membre
Dernière intervention
17 février 2012

Mais peut-être que j'ai désactivée cette connexion entre mon ordi et la livebox... auquel cas... saurais-tu comment m'y reconnecter ?
Messages postés
25
Date d'inscription
dimanche 13 mars 2011
Statut
Membre
Dernière intervention
17 février 2012

Ce n'est pas grave. J'ai desinstallée la carte wifi ; comment la réinstaller ?
Messages postés
116
Date d'inscription
dimanche 20 mars 2005
Statut
Membre
Dernière intervention
29 mai 2013
28
Attend je pense que ta un autre logiciel qui gère la carte wifi.
est ce que tu peu me dire un peu plus sur ton ordinateur : système d'exploitation; Carte wifi (intel; atheros;Realtek etc)
Messages postés
25
Date d'inscription
dimanche 13 mars 2011
Statut
Membre
Dernière intervention
17 février 2012

Mon ordi est un ASUS N53S. Windows 7, carte wifi : Atheros (98% sur, mais les 2% qui restent vienne du fait que je ne puisse pas vérifier, étant donné qu'elle est désinstallée pour le moment ;)
Messages postés
25
Date d'inscription
dimanche 13 mars 2011
Statut
Membre
Dernière intervention
17 février 2012

A titre de données complémentaires :
-Carte réseau : Realteck PCIE GBE Family Controller (mais qu'est-ce qu'elle fou là, si il y a déjà une carte wifi...)
Messages postés
116
Date d'inscription
dimanche 20 mars 2005
Statut
Membre
Dernière intervention
29 mai 2013
28
Non sa(Realteck PCIE GBE Family Controller) je pense que c'est la carte réseau Ethernet
Messages postés
25
Date d'inscription
dimanche 13 mars 2011
Statut
Membre
Dernière intervention
17 février 2012

Ah, oui ! Exact.
Hum, comment réinstaller ma carte wifi s'il te plaît ?
Messages postés
116
Date d'inscription
dimanche 20 mars 2005
Statut
Membre
Dernière intervention
29 mai 2013
28
Alors clique droit sur Ordinateur puis propriété puis gestionnaire de périphériques puis cartes réseau puis clique droit sur sur la carte WIFI alors à ce stade il faut que tu choisisse le nom de ta carte wifi. puis désinstaller.
Messages postés
116
Date d'inscription
dimanche 20 mars 2005
Statut
Membre
Dernière intervention
29 mai 2013
28
alors sa donne quoi?
Messages postés
25
Date d'inscription
dimanche 13 mars 2011
Statut
Membre
Dernière intervention
17 février 2012

Je l'ai bien désinstallée. Comment la réinstaller ??