Impossible de se connecter aux sites avec ID !

Fermé
Signaler
Messages postés
112
Date d'inscription
samedi 5 mars 2011
Statut
Membre
Dernière intervention
23 novembre 2021
-
Messages postés
112
Date d'inscription
samedi 5 mars 2011
Statut
Membre
Dernière intervention
23 novembre 2021
-
Bonjour,je suis actuellement sur Mac OS X et utilise donc Safari. Le souci, c'est que Safari ne parvient pas a se connecter aux sites avec ID (Facebook, l'ENT de mon universite, eBay, et meme Skype !)

Que puis-je faire ?

Merci d'avance pour vos reponses.

3 réponses

Messages postés
20967
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
28 novembre 2021
4 797
slt

peut-être un problème de cookies

(dans Safari Préférences === Sécurité)
Messages postés
20967
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
28 novembre 2021
4 797
L'option des cookies est sur quoi dans ton Safari ?
Messages postés
112
Date d'inscription
samedi 5 mars 2011
Statut
Membre
Dernière intervention
23 novembre 2021

Chez moi, il faut aller dans "preferences" puis "confidentialite" et " bloquer les cookies" trois options de presentent : "des tierces personnes"; "toujours"; "jamais"

J'ai beau essayer les 3 options et reessayer, rien n'y fait.
Messages postés
20967
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
28 novembre 2021
4 797
Tu as quel MAC OS ? quelle version de Safari ?

tu peux toujours essayer de réinitialiser Safari
Clic sur Safari ===réinitialiser Safari
Messages postés
112
Date d'inscription
samedi 5 mars 2011
Statut
Membre
Dernière intervention
23 novembre 2021

Je possede Mac OS X Lion avec Safari 5.1.2
Messages postés
20967
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
28 novembre 2021
4 797
ok tu as essayé de reintialiser Safari comme indiqué ?
Messages postés
112
Date d'inscription
samedi 5 mars 2011
Statut
Membre
Dernière intervention
23 novembre 2021

Si vous voulez, sur un site quelconque, le site de la FNAC par exemple, je n'ai aucun probleme pour acceder au site, lancer une recherche, cliquer sur un resultat, etc.
Mais si je veux acceder a mon compte, la, Safari s'arrete, ne cherche plus et n'est pas capable de repondre a ma demande.

Et je ne vois pas a quoi cela est du puisque les cookies sont actifs.
Messages postés
112
Date d'inscription
samedi 5 mars 2011
Statut
Membre
Dernière intervention
23 novembre 2021

Je ne l'avais pas fait, je viens de le faire a l'instant. Il y a du mieux, la page principale de Facebook me permettant d'y mettre mes identifiants s'affichent :) ! Mais une fois qu'ils sont rentres, cela recommence comme avant, le chargement se coupe et la page d'accueil ne s'affiche pas...