QUESTION SUR EXCEL

Résolu/Fermé
Webal Messages postés 99 Date d'inscription mercredi 12 mars 2008 Statut Membre Dernière intervention 29 juin 2015 - 23 janv. 2012 à 22:04
Webal Messages postés 99 Date d'inscription mercredi 12 mars 2008 Statut Membre Dernière intervention 29 juin 2015 - 23 janv. 2012 à 22:23
Bonjour,

Je cherches à faire fonctionner une formule RECHERCHEV avec 4 colonnes de choix, mais je ni arrive pas voici ma formule :

=SI(CB5=1;RECHERCHEV(CE5;$CF$5:$CG$54;2;SI(CB5=2;RECHERCHEV(CE5;$CH$5:$CI$54;2;SI(CB5=3;RECHERCHEV(CE5;$CJ$5:$CK$54;2;SI(CB5=4;RECHERCHEV(CE5;$CL$5:$CM$54;2))))))))

merci de votre aide, si cela est possible


A voir également:

2 réponses

Mike-31 Messages postés 18306 Date d'inscription dimanche 17 février 2008 Statut Contributeur Dernière intervention 14 février 2024 5 063
Modifié par Mike-31 le 23/01/2012 à 22:18
Salut,

regarde comme cela

=SI(CB5=1;RECHERCHEV(CE5;$CF$5:$CG$54;2;0);SI(CB5=2;RECHERCHEV(CE5;$CH$5:$CI$54;2;0);SI(CB5=3;RECHERCHEV(CE5;$CJ$5:$CK$54;2;0);SI(CB5=4;RECHERCHEV(CE5;$CL$5:$CM$54;2;0)))))

les valeurs en CF, CH, CJ et CL sont elles différentes !
A+
Mike-31

Une période d'échec est un moment rêvé pour semer les graines du savoir.
0
Webal Messages postés 99 Date d'inscription mercredi 12 mars 2008 Statut Membre Dernière intervention 29 juin 2015
23 janv. 2012 à 22:23
sa fonctionne merci beaucoup

les valeur sont identique mais à des lignes défférentes
0