Garder le chiffre comme nombre dans excel

[Résolu/Fermé]
Signaler
Messages postés
72
Date d'inscription
mardi 8 novembre 2005
Statut
Membre
Dernière intervention
13 mars 2013
-
Messages postés
72
Date d'inscription
mardi 8 novembre 2005
Statut
Membre
Dernière intervention
13 mars 2013
-
Bonjour,

dans une cellule A1 je marque : pomme 5 et dans A2, je marque poire 3, est-il possible que 5 et 3 reste des nombres afin qu'en A3 je puisse faire la somme et que ça donne 8.

Merci d'avance.

René



1 réponse

Messages postés
854
Date d'inscription
vendredi 11 mars 2011
Statut
Contributeur sécurité
Dernière intervention
6 octobre 2014
146
Bonsoir,

Pour cela, vous pouvez tout simplement marquer dans une cellule "Pomme" et dans la cellule d'à côté "5".

Si vous voulez garder les données dans une même cellule, vous devez pouvoir le faire à l'aide de script.


Cordialement.
Messages postés
72
Date d'inscription
mardi 8 novembre 2005
Statut
Membre
Dernière intervention
13 mars 2013

D'accord avec vous mais justement, dans la cellule B1, je veux mettre =droite(a1) et récupérer ce 5 comme nombre car au départ, j'ai A1 et A2 repris comme base de donnée.
Messages postés
854
Date d'inscription
vendredi 11 mars 2011
Statut
Contributeur sécurité
Dernière intervention
6 octobre 2014
146
Je dois vous avouez que ça fait longtemps que je n'ai plus fait d'excel.

Ce que vous cherchez est donc ceci: =SOMME(DROITE(A1);DROITE(A2)) ?


Cordialement.
Messages postés
72
Date d'inscription
mardi 8 novembre 2005
Statut
Membre
Dernière intervention
13 mars 2013

oui c'est bien cela !
Messages postés
72
Date d'inscription
mardi 8 novembre 2005
Statut
Membre
Dernière intervention
13 mars 2013

Merci Slyk, ta formule fonctionne car maintenant au lieu de marquer dans B1:=droite (A1), en marquant =somme (DROITE (A1)), je récupère le chiffre comme nombre et c'était mon but.

Encore un très grand merci.
René