Tableau Excel réparticion d'une cellule [Résolu/Fermé]

Signaler
Messages postés
1644
Date d'inscription
mardi 13 février 2007
Statut
Membre
Dernière intervention
29 novembre 2019
-
Messages postés
1644
Date d'inscription
mardi 13 février 2007
Statut
Membre
Dernière intervention
29 novembre 2019
-
Hello bonjour et bonne année à toutes et tous.

Je ne sais pas si je suis à la bonne place sur le bon forum mais j'essai

Je vous expose mon projet sous Excel 2010.

J'ai un tableau composé de colonne allant de A à N et des ligne de 1 à x.

Ce tableau est destiné à tenir à jour un carnet de route cycliste avec plusieurs vélo mais 1 seul compteur de km.

Mon soucis est le suivant :
Je voudrai comptabiliser le nombre de km effectué par chacun des véhicule séparément (exemple, le vélo A à fait à ce jour 230km, le vélo B 450km, le vélo C 740 km et le vélo D 900km)

Pour ce faire j'ai :
La colonne C de mon tableau qui comptabilise le nombre de km effectué à chaque sortie (ligne 5 = 40km, ligne 6 = 70km, ligne 7 = 55km, etc, etc)

La colonne B de mon tableau qui elle comptabilise le temps passé pour le nombre de km de la colonne (ligne 5 = 1:15:00, , ligne 6 = 2:48:25, ligne 7 = 1:59:45, etc, etc)

La colonne M de mon tableau spécifie le vélo utilisé (A, B, C ou D)

Et je voudrai avoir en bas de mon tableau un récapitulatif du nombre de km et du temps pour chaque vélo :

EXEMPLE :
Vélo de course TOTAL 333km / 92 :15 :33
Vélo VTT TOTAL 200km / 78 :33 :41

Voilà les données sont posées quelqu'un peut ou veut m'aider ?

Merci d'avance.




2 réponses

Messages postés
602
Date d'inscription
dimanche 8 novembre 2009
Statut
Membre
Dernière intervention
21 juin 2015
207
Bonjour,

Pour calculer les kilomètres:
Somme des km pour le vélo A des lignes 1 à 100
=SOMME.SI(M1:M100;"A";C1:C100)

idem pour les vélos B,C ou D

Pour calculer les distances:
Somme des temps pour le vélo A des lignes 1 à 100
=SOMME.SI(M1:M100;"A";B1:B100)

idem pour les vélos B,C ou D
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 90111 internautes nous ont dit merci ce mois-ci

Messages postés
1644
Date d'inscription
mardi 13 février 2007
Statut
Membre
Dernière intervention
29 novembre 2019
34
Ouaouuuuuuuu tchernosplif,

Des heures des semaines des mois mais pas des années que je planche la dessus et toi hop tien hop tout pret tout simple en 2 coup de crayon et ça marche... et d'une simplicité à toute épreuve.

Merci beaucoup
Messages postés
16187
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
13 mai 2020
2 949
bonjour

Merci de joindre le classeur

pour joindre une pièce
mettre le classeur sans données confidentielles en pièce jointe sur
https://www.cjoint.com/
et faire un clic droit sur le lien proposé puis "copier l'adresse du lien" et coller dans le message de réponse

Messages postés
1644
Date d'inscription
mardi 13 février 2007
Statut
Membre
Dernière intervention
29 novembre 2019
34
Hello michel_m,

merci pour t'être dérangé mais la solution est toute trouvée par tchernosplif ci-dessous.

Merci encore.
Messages postés
16187
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
13 mai 2020
2 949
dommage car sans écrire de formules et en 10 minutes avec un tableau croisé dynamique (il fallait voir le classeur pour les formats d'heure)
Messages postés
1644
Date d'inscription
mardi 13 février 2007
Statut
Membre
Dernière intervention
29 novembre 2019
34
Le format de l'heure était donné : 78 :33 :41
Maintenant si tu veux je peux toujours te mettre un extrait du classeur