PC HP Pavillon lent au demarrage [Fermé]

Signaler
-
Messages postés
1957
Date d'inscription
dimanche 19 décembre 2010
Statut
Membre
Dernière intervention
7 juillet 2012
-
Bonjour,

J'ai un PC HP Pavillon sous windows 7, qui lent au demarrage. Il met 3minute30 environ avant d'afficher le bureau. Avant sur Vista il metter 15minute.. Il reste bloquer 2minute30 sur le logo HP au tout demarrage, avant le chhargement de L'os. Il y a l'écran bleu avec le logo HP et en dessous y à les options ( pour allez dans le BIOS ... ) il bloque 2minute30 sur se logo alors que sur mon ancien pc au bout de 2seconde sa parté. HELP parce-que ces ennuyeux.
En vous remerciant

7 réponses

Messages postés
28789
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
2 mars 2021
8 899
Salut,

Pourrais-tu préciser ta configuration ?

As-tu des logiciels en lancement automatique au démarrage de ton Windows ?

Cordialement,
Je n'est rien au lancement, je viens de le formater car je penser que sa venais de ça.. Je suis sous Windows 7 64 bits avec 2 Go de RAM et un Processeur de 2GHz. Avec Vista c'était beaucoup plus long..
Je précise aussi que c'est un ordinateur de bureau.
Messages postés
1957
Date d'inscription
dimanche 19 décembre 2010
Statut
Membre
Dernière intervention
7 juillet 2012
167
salut a quand remonte le dernier nettoyage physique (ouvrir pc et dépoussiérer)?
le dernier nettoyage memoire ? (Clceaner + défragmentation)?
il y a combien de programmes en execution au démarrage (Ccleaner, outil, gestinnaire de démarrage ou démarrage ) ?
Messages postés
28789
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
2 mars 2021
8 899
Un formatage est radical, un passage de "Ccleaner" ou même une défragmentation après un formatage ne sert "strictement" à rien...
Messages postés
1957
Date d'inscription
dimanche 19 décembre 2010
Statut
Membre
Dernière intervention
7 juillet 2012
167
disque dur plein?
tu as quoi comme programmes en bas quand tu démarre ton Pc ? si il y a style photoshop ou des trucs facultatifs comme ça il faut les enlever...
Messages postés
28789
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
2 mars 2021
8 899
Salut,

Vista est réputé pour être lent, ce n'est pas nouveau mais 15 mins me semble énorme.

Pour Windows 7 un temps de 3min30 pour un démarrage me semble en soit, encore normale, faut pas croire à un miracle non plus.

Pour les 2Go de ram sous Windows 7 j'ai envie de dire "c'est limite" à savoir que il nécessite 2Go de ram minimum pour la version 64bits et que si le Windows XP mode est activé, il en requiert 1Go de plus.

Je pense que la ram limite est déjà l'une des raisons de la lenteur.

Un processeur de "2Ghz" ne veut rien dire, il peut faire 2Ghz, être ancien et plus assez performant, précise donc plutôt le modèle du processeur.

Cordialement,
Messages postés
1957
Date d'inscription
dimanche 19 décembre 2010
Statut
Membre
Dernière intervention
7 juillet 2012
167
mon windows 7 est allumer en moins de 15s très rapide (4Go de ram)
Messages postés
28789
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
2 mars 2021
8 899
Du démarrage électrique à la pleine fonctionnalité de ton bureau ? (Pour ma part, j'ai un peu la notion du temps accéléré tournant sous un environnement linux et du SSD....)

Après, il faut également prendre en considération le processeur, la ram, le type de disque dur, etc ;o)
Messages postés
1957
Date d'inscription
dimanche 19 décembre 2010
Statut
Membre
Dernière intervention
7 juillet 2012
167
s'il n'a pas toujours été comme ça c'est qu'il y a un soucis pas forcément grave mais un soucis!
Merci pour vos réponse,
le démontage du PC, et Le dépoussiérer remonte a 1 semaine. J'ai tout fais. 3 minute 30 Ces long je suis désoler. Sur mon ancien PC il y avais 1Go de RAM sur Windows 7 et il démarrer aussitôt (30 seconde) donc voila. j'ai fais tout, nettoyage, défragmentation, changement de la pile ...
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 808
Bonjour,
Aller panneau configuration puis cliquer sur Système, dans la colonne gauche, aller sur paramètres système avancés, puis dans la fenetre qui s'ouvre, cliquer sur Démarrage et Récupération puis décocher les deux cases qui sont au dessous du système d'exploitation.
Faire OK et fermer.
Puis ouvrir Ordinateur, faire un clic droit sur le C:, aller propriétés, nettoyage du disque, cliquer sur nettoyer les fichiers système, dans la nouvelle fenetre tout cocher, puis aller en haut sur Autre Options, cliquer tout en bas sur Nettoyer, puis cliquer sur Supprimer, puis faire OK dès que c'est possible, et cliquer à nouveau sur supprimer.