Excel 2003 : Faire une SOMME de RECHERCHEV ?

Résolu/Fermé
Signaler
-
 sourgecko -
Bonjour,

Tout mon problème est expliqué dans mon fichier Excel ci-joint :
http://up.sur-la-toile.com/iXH0 (ouvrez ce lien pour télécharger mon fichier)

Merci d'avance pour votre aide :)

3 réponses

Messages postés
16547
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
19 janvier 2022
3 260
Bonjour
en B2 de la feuille facturation
=SOMME.SI(Commande!A$2:A$19;A2;Commande!C$2:C$19)
à tirer vers le bas
2
Oui, j'y ai pensé, merci. Mais ca ne va pas. Car si je rajoute des lignes dans le premier onglet, ma formule sera alors fausse dans le second onglet ..
0
Messages postés
16547
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
19 janvier 2022
3 260
pourquoi ne rallonges tu pas quelque chose dans le genre

A$2:A$10000 ?
0
Messages postés
4239
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
12 septembre 2014
1 304
Bonjour,

surtout que si tu rajoutes une ligne entre celles déjà existant, ta matrice s'allonge d'elle même dans la feuille 2 (testé à l'instant).
0
Je vais essayer, je vous redirais ;)
0
ca fonctionne, merci !
0