Ecran noir apres remplacement pile du bios [Fermé]

Signaler
-
Messages postés
28810
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
-
Bonsoir, je viens de m'inscrire sur CCM car j'ai besoin d'aide !!!
Je ne suis pas complètement ignare mais pas non plus un spécialiste.
J'ai remplacé la pile du bios sur une carte AsusA7N8X-X qui pourtant n'a que 3 ans mais depuis j'ai un écran noir, pas de bip mais le ventilo tourne et la led s'allume. Un "spécialiste" me dit que la carte est morte ???
Comment puis-je en être sûr. Merci de votre aide

3 réponses

Messages postés
1
Date d'inscription
jeudi 28 septembre 2006
Statut
Membre
Dernière intervention
30 septembre 2006

slt bon moi je cherche pour mo demo mastersat pour le falash merci
Messages postés
28810
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
5 601
Quel rapport avec la question de laguna76 ?
Messages postés
28810
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
5 601
Bonjour,

Qu'est-ce qui t'a poussé à changer ta pile ?
Est-ce que tu ne l'a pas montée à l'envers ? (Bien qu'en principe ce ne soit pas possible)

A+.
Bonjour,
Merci d'avoir répondu.Comme je n'ai pas l'habitude je cherche mes marques sur le forum.
Bref j'ai changé la pile parce qu'elle donnait une ancienne date à chaque mise en route, confirmé par mesure avec voltmètre et montée dans le bon sens.
Le plus curieux, c'est que depuis, même la vieille pile me laisse un écran noir. Donc ???
Messages postés
28810
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
5 601
Effectivement la pile avait besoin d'être changée. Mais il y avait sans doute déjà un autre problème latent. Une pile HS au bout de 3 ans c'est quand même rare.

1ère chose à faire, tester ton écran en le montant sur un autre PC ou un autre écran sur ton PC.

Si ton écran est OK, vérification de ta carte graphique. Tu l'enlève si elle n'est pas incorporée à la carte-mère et s'il y a une prise pour l'écran sur la carte-mère . Si Windows s'installe (avec éventuellement un écran comme en Mode sans échec), c'est elle qui est en cause.

Si ça ne donne rien, ou si ta carte graphique est incorporée, ça peut aussi venir de ton alim dont une des tensions de sortie serait nase. Même méthode que pour l'écran, mais c'est plus compliqué à faire.

Si l'alim est elle aussi OK, c'est en effet probablement la carte-mère qui est en cause.