Insérer un fichier excel dans un powerpoint

Fermé
Cel - 21 déc. 2011 à 17:33
Raymond PENTIER
Messages postés
56474
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
10 août 2022
- 22 déc. 2011 à 00:55
Bonjour,

Je souhaite insérer un lien de fichier excel ou directement le fichier excel ou son icône dans un de mes slides powerpoint pour, lors de ma présentation, cliquer sur le lien et que le fichier s'ouvre automatiquement. Quand j'insère un "lien hypertexte" ça ne me mets que le nom du fichier mais quand je clique dessus ça ne fait rien..;
Comment faire? Est-ce possible?
Merci!


A voir également:

3 réponses

Raymond PENTIER
Messages postés
56474
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
10 août 2022
17 193
21 déc. 2011 à 17:45
Bonjour.

Tu as dû faire une erreur de manipulation, car le lien hypertexte est la bonne solution, et fonctionne parfaitement.
Veux-tu décrire pas à pas comment tu procèdes ?
0
Bonjour, merci pour ta réponse.
Je suis sur mon slide ppt, je vais dans "insertion" lien hypertexte" je choisis le fichier à insérer, ça me mets le nom du fichier en gris souligné sur mon slide: lorsque je passe ma souris dessus, ou/et en pressant la touche Ctrl, ou en cliquant droit "ouvrir le lien hypertexte" il ne se passe rien!
0
Raymond PENTIER
Messages postés
56474
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
10 août 2022
17 193
22 déc. 2011 à 00:55
Il y a un mystère ! Avec le clic-droit, tu dois obtenir le choix entre les options Modifier/Ouvrir/Copier/Supprimer le lien hypertexte et chacune doit fonctionner ...
* Et lorsque tu lances le diaporama, est-ce que ton lien est toujours inactif ?
* Le fichier de destination est-il dans ton ordinateur ou sur un site Web (adresse internet) ?
* Ce fichier existe bien ? Tu ne l'as pas effacé ou déplacé après la création de ta présentation ?

-> "lorsque je passe ma souris dessus, ou/et en pressant la touche Ctrl ... il ne se passe rien" ça, par contre, c'est normal : tu n'es pas dans Word !
0