Numéros de page, sommaire Word 2003 [Résolu/Fermé]

Signaler
-
Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
-
Bonjour,

Je rencontre un problème avec Word 2003.

Je souhaite créer une table des matières et je ne peux pas cocher la case "Aligner les numéros de page à droite", or c'est ce que je veux faire.

La ligne de cette option apparaît en gris. Est-ce que quelqu'un a la solution pour me permettre d'y accéder à nouveau s'il vous plaît ?

Sur certains documents, l'option s'affiche lors de la création de la table, sur d'autres non et je ne comprends pas pourquoi.

Merci d'avance de votre aide :).


3 réponses

Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
4 007
Bonjour Alister

Pour activer "aligner les n° de pages", "afficher les n° de pages" (juste au-dessus) a été activé ?
Bonsoir Argixu et merci de ta réactivité.

Pour répondre à ta question, "afficher les numéros de page" est coché par défaut quand la boîte de dialogue de création de table s'ouvre.
Donc oui, l'option est activée. J'ai essayé de décocher-recocher mais ça ne change rien... :s
Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
4 007
Est-ce que ça te gêne de mettre un bout de fichier avec https://www.cjoint.com/ pour que je regarde ? (En message privé si tu préfères)

Sinon, si tes n° ne sont pas alignés, on peut forcer autrement
Je te remercie encore de ton coup de main, malheureusement il s'agit d'un document on ne peut plus personnel donc je ne suis pas très "chaud" à l'idée de le partager même si je me doute bien que tu n'as rien à faire de ce qui est écrit dedans... :s.

Par conséquent, je sais que ce serait plus pratique pour toi, mais si tu peux continuer à me faire part de tes idées ici, c'est l'idéal, sans compter que ça pourra servir à d'autres :).

Merci de ta compréhension :).

Et pour ce qui est de "forcer" le renvoi en bout de ligne des numéros de page, j'avais également pensé à faire les tabulations manuellement mais ça va être trèèès long et chiant ^^.
En effet, le document que je veux subdiviser (en plusieurs autres documents, avec chacun sa table des matières propre) fait dans les 5 Mo et comporte à peu près 1000 titres qui sont balisés correctement (puisque la table des matières du document entier fonctionne).

A quoi pensais-tu d'autre ?
Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
4 007
Re,

Oui, je m'en fiche complètement, je voulais surtout voir dans quel cas de figure cette option se désactive, car j'ai déjà vu ce truc, et là j'a oublié :( et ça aurait été plus simple

A quoi je pensais :

Sur ta table des matières que tu as faite, tu as des styles qui lui sont propres : les styles TM, où tu peux intervenir sur les tabulations, de la même manière que sur du texte normal.

Ouvre le volet des styles : Format / styles et mise en forme
Le curseur devant le 1er mot du 1er titre : le style TM1 s'affiche dans le volet : clic droit / Modifier / Format / Tabulations / à droite / avec points de conduite
Et tu fais la même tabulation sur le TM2, le TM3....


PS : j'ai oublié : quand tu as tricoté tous tes TM, à la fin, sélectionne la table puis F9, mettre à jour la table


Argitxu
Ah oui, pas idiot du tout de modifier directement le style du titre...
J'essaie ça.
Merci beaucoup :).
Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
4 007
Attention, ce n'est pas sur le style de titre... mais sur les styles de la table des matières (différents des styles de titres).
Oui pardon, tu as raison, je m'exprime mal. Je parlais également des styles de la TM.
Merci beaucoup.
Ton idée de modification des styles de la TM fonctionne.

D'ailleurs, en créant une nouvelle TM une fois les styles modifiés, la case "Aligner les numéros de page à droite" est à nouveau accessible...je ne sais pas pourquoi mais ça marche...

Merci du coup de main.
Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
4 007
Merci du retour !
A bientôt