Formule de prix sur Exel

Résolu/Fermé
Signaler
-
 Donchaki -
Bonjour,

Je m'adresse mon problème aux experts du Microsoft office Exel ,j'ai un tableau Exel contient 4 parties comme suit la référence,désignation,prix achat,prix de vente qui représente mon barème de prix "price list" relative à la commercialisation des produits électrique dépassant les 3000000 articles.
De ce fait,je veux appliquer une formule pour déterminer mon prix de vente selon mon calcul par exemple : les références des produits dont leurs prix d'achat est inférieur à 1000 dinars j'applique une marge de 40 % et supérieur à 1000 jusqu'a 10000 dinars une marge de 30% ,de 10000 à 100000 20 % ainsi de suite.
A l'instant j'ai réussi à appliquer qu'une seule marge disant 20% pour l'ensemble complet car le prix se diffère d'une référence a l'autre en donnant exemple :
-je prends une cellule dans la méme ligne de la 1ére référence juste a coté du prix de vente et cliquer F2 £ "symbole de formule" et j'entre ma combinaison F4*1,2
-F4 : prix d'achat
-1,2. : c'est la coefficient de 20%

sincères salutation



2 réponses

Messages postés
26320
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 décembre 2021
6 136
Bonjour
pas tout compris, mais un peu au hasard et à adapter
avec un prix de revient en A1 et un prix de vente à déterminer en B1:
=SI(21>10000;A1*1,2;SI(A1>1000;A1*1,3;A1*1,4)))
si vous devez rajouter des conditions, commencez par la plus grande
exemple:

=SI(A1>100000;A1*1,1;SI(A1>10000;A1*1,2;SI(A1>1000;A1*1,3;A1*1,4))))

si vous voulez inclure la valeur limite dans le calcul, remplacer > par >=

si votre excel est avant 2007, vous avez droit à 7 conditions si, après 2007 c'est illimité.

revenez si problème d'adaptation

crdlmnt
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Bonjour,

Suite a votre réponse Mr.Vaucluse j'ai pu géré mon baréme de prix selon mes calculs je vous remercié infiniment pour votre intervention c'est parfait

J'adore ce forum il est impeccable