Pb lecture video format avi appareil photo

Résolu/Fermé
G. Messages postés 239 Date d'inscription mercredi 28 juillet 2004 Statut Membre Dernière intervention 13 septembre 2010 - 13 sept. 2006 à 10:58
 MMM - 19 mars 2008 à 21:25
Bonjour,

J'ai depuis peu un probleme: je n'arrive plus à lire les videos faites avec mon appareil numérique. Celles-ci sont au format avi.

Bizarrement je pouvais encore les lire récemment avec RealPlayer ou MPlayer. Ensuite j'ai désinstallé RealPlayer et depuis, même si je le reinstalle, plus rien ne marche. RealPlayer et MPlayer me disent qu'il manque des composants, mais lorsque Real se connecte pour les chercher, il ne trouve rien.

Quelqu'un à une idée?

Merci et bonne journée!

5 réponses

Bonjour,

J'ai un problème, quand je fais des vidéos avec mon appareil photos numérique, et que je les met sur mon ordi, et que je veux les lire, elles sont en accélérées! Alors que si je les transmet à n'importe qui d'autre, tout fonctionne, je cherche et je cherche, mais ne trouve pas d'ou ça vient... help me pleze
10
G. Messages postés 239 Date d'inscription mercredi 28 juillet 2004 Statut Membre Dernière intervention 13 septembre 2010 12
13 sept. 2006 à 11:33
Rebonjour,

Je viens de tester les fichiers avi en question avec gspot. Apparement le codec mJPG (Motion JPEG including Huffman Tables) n'est pas installé. J'ai essayer de letrouver sur internet mais jusqu'a présent rien d ce aue j'ai installé ne marche.

Une solution?

Merci

G;
0
G. Messages postés 239 Date d'inscription mercredi 28 juillet 2004 Statut Membre Dernière intervention 13 septembre 2010 12
13 sept. 2006 à 12:30
Ca y est le probleme est resolu. J'ai restaure l'ordi a une date anterieure, redisinstalle real et hop c'est bon wmp se remet a lire mes videos.
0
Bonjour,
j' ai un pb je n'arrive plus à lire mes vidéos en utilisant ma peekbox multi media depuis que l'ai acheté le panasonic dmc Fz8.mon peebox ne reconnait pas le logiciel quick time.pouvez vous me dire ce que je dois faire.merci
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
t'as trouve une solution a ton probleme ? parce que j'ai exactement le meme souci, j'arrivai a lire les videos d'appareils et j'ai desinstalle je ne sais pas quoi et depuis ca ne marche plus, j'ai eu beau installer moultes pack avi (au pif).. si t'as une solution...

merci!
0