Bug windows 7 help please [Résolu/Fermé]

Signaler
Messages postés
117
Date d'inscription
samedi 21 novembre 2009
Statut
Membre
Dernière intervention
13 octobre 2016
-
 Utilisateur anonyme -
Bonjour,
J'ai acheté un portable Asus N55 et après avoir désinstaller quelques trucs inutiles (des jeux) j'ai eu un gentil petit message "explorateur windows a cessé de fonctionner" ensuite fond d'écran d'origine revenu ainsi que les gadget d'origine du bureau jusque la rien de grave mais mes touches multimédia ( a gauche du clavier) ne fonctionne plus. Malheureusement je n'avais encore fait aucune sauvegarde, excepté sur les dvd mais je ne sais pas comment ça s'utilise. Quelqu'un saurait il m'aider svp?


3 réponses


Salut

Normalement sur Asus c'est F9 pendant le démarrage pour la restauration d'usine, avec ou sans disque "recovery"...
Voir page A-16 du manuel en français ici

Et évite à l'avenir de désinstaller des programmes pas forcément inutiles sans trop savoir ;-)

Avant de te lancer dans une réinstallation complète, tu as essayé une restauration Windows à une date plus ancienne que tes problèmes?
Messages postés
117
Date d'inscription
samedi 21 novembre 2009
Statut
Membre
Dernière intervention
13 octobre 2016
4
Ca fait à peine une semaine que j'ai le portable et je n'ai pas configuré la sauvegarde... Ca m'apprendra! Par contre je ne pense pas avoir désinstaller quelque chose qu'il ne fallait pas et je viens de remarquer que si je reste qulques minutes dans mes dossiers le message s'affiche encore "explorateur windows à cessé de fonctionné" et je n'ai plus aucunes petites animations lorsque je règle la luminosité, j'avais le même genre d'animation pour mes touches multimédia mais je ne sais pas ou trouver ce pilote. Merci pour vos réponses
Utilisateur anonyme
Tu n'as pas besoin de configurer de sauvegarde... Les points de restauration Windows sont désactivés?

Menu démarrer => Tous les programmes => Accessoires => Outils système => Restauration du système
Utilisateur anonyme
Tu peux regarder là aussi: explorateur windows a cessé de fonctionner
Messages postés
117
Date d'inscription
samedi 21 novembre 2009
Statut
Membre
Dernière intervention
13 octobre 2016
4
ha merci beaucoup Scarface72, j'étais aller dans "maintenance" et n'avait pas trouvé comment le restaurer. Maintenant c'est fait et tout est rentré dans l'ordre! Merci
Utilisateur anonyme
De rien, avec plaisir ;-)