Fonction recherchev + recherche H [Résolu/Fermé]

Signaler
-
 fanny -
Bonjour,


Je voudrais savoir si il est possible de faire une recherche V et une recherche H sur une autre feuille.
Je m'explique, sur la feuille 1 en A1 j'ai un pays, en A2 j'ai un autre pays. Je souhaiterais avoir en A3 la distance entre ces 2 pays sachant que sur ma feuille 2 j'ai toutes les distances correspondantes.
Comment dois je faire?

Merci pour voter aide.

5 réponses

Messages postés
17157
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
4 août 2020
4 158
Salut,

Comme tu présentes ton problème et si j'ai bien tout compris certainement sinon avec une formule plus spécifique comme INDEX et EQUIV
mais pour être plus précis il serait souhaitable de voir la structure de ton fichier s'il ne contient pas de notes confidentielles que tu peux joindre dans un post avec un de ces liens

https://www.cjoint.com/ ou http://www.cijoint.fr/
Merci Mike pour ta réponse,

Voici le lien :

http://cjoint.com/?3KvqwOv960O

Merci d'avnace pour ton aide
Messages postés
16173
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
14 juillet 2020
2 999
Bonjour

Mike étant certainement occupé ailleurs (ses siestes sont longues le lundi)

https://www.cjoint.com/?3Kvq5oU5Ufe

Messages postés
17157
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
4 août 2020
4 158
Salut Michel_m,

Non le lundi pas de sieste, je fais de la formation au troisième âge et ce n'est pas gagné.

Pour la formule c'est ce que j'aurais proposé mais je surenchéri pour le fun avec RECHERCHEV

=RECHERCHEV($B$2;Listing;EQUIV($B$3;List))

https://www.cjoint.com/?AKvsyzIaA7I

Bonne soirée
Bonjour Michel et Bonjour Mike,

Merci beaucoup pour votre aide, vos précieux conseils m'ont permis de résoudre ce problème!

Mike j'espère que la sieste fut bonne ;-)

Bonne journée,

Fanny