Problème webcam intégrée Vaio [Résolu/Fermé]

Signaler
-
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
-
Bonjour,

Je n'arrive pas à faire fonctionner ma webcam intégrée sur mon ordinateur portable Vaio VGN-NS21S. Le voyant ne s'allume pas et je n'ai jamais réussi à trouver les pilotes installés initialement sur l'ordinateur.
J'avais installé le pilote Splitcam et là, lmiracle, ça marchait! Mais depuis que j'ai installé la nouvelle mise à jour du pilote, plus rien.
Impossible de la faire marcher!
Une solution? Merci!!


2 réponses

Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
676
Bonjour,

Si tu n'as fait que simplement cette mise à jour, il devrait y avoir moyen de restaurer la version précédente du pilote en suivant la procédure suivante :
1. Clique sur le bouton Windows en bas d'écran, à gauche
2. Clique sur Panneau de configuration
3. Clique sur Système
4. Dans le bandeau noir de gauche, intitulé Tâches, clique sur Gestionnaire de périphériques
5. Clique sur le petit + qui se trouve en regard de Périphérique d'images
6. Clique-droit sur la ligne de ta webcam
7. clique sur Propriétés
8. Tu pourrais vérifier certains trucs concernant les Propriétés de ta caméra mais, surtout, il devrait t'être possible, sous l'onglet Pilote, de réinstaller le pilote précédent (celui qui, d'après toi, fonctionnait)
9. Ensuite tu Appliques et finalises la procédure.
Peut-être te faudra-t-il redémarrer.

Bien entendu, le mieux serait d'utiliser les pilotes originaux de ta caméra ; il est fort possible que ces derniers soient associés à des progiciels, outils ou utilitaires dédiés à cette caméra.

Cordialement.
Merci beaucoup! J'ai finalement réussi à réinstaller mon pilote puisque ça ne fonctionne toujours pas avec les pilotes originaux...
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
676
Tant mieux !
Le problème que je suppute avec Sony-Vaio, tout du moins pour le pilote de la Webcam - pilote qui, je pense, est signé par Microsoft, c'est que pour aller le rechercher chez Sony-Vaio (il n'apparaît pas dans les pilotes originels ni dans la page de téléchargement des mises à jour), il faille aller le "tracer" dans les "Astuces et solutions" de Assistance pour VGN-NS21S/S, rubrique Informations sur les pilotes et autres téléchargements, il faut aller voir dans la section Installation d'origine pour retrouver les pilotes...
... mais, comme il ne s'y trouve pas de pilote webcam, peut-être faut-il aller chercher
- sur C:\Windows\Drivers ou C:\Drivers
- what else ? (ça, c'est moi qui l'écrit)

J'ai donc entré le mot webcam dans le champ d'entrée de Rechercher dans les astuces et solutions et j'ai cliqué sur le lien nommé (couleur bleue) Rechercher dans les astuces et solutions et, un peu plus bas (attendre quelques secondes), sur Résolution des problèmes liés à la webcam : tout y est, y compris dans le Voir aussi, deux liens
- How to adjust settings of the Motion Eye camera using the VAIO Camera Capture Utility
- Impossible d'utiliser la webcam dans Windows Live Messenger

Voilou !
Oui c'est exactement ça : j'ai finalement trouvé les pilotes dans C:/Windows/Drivers mais je trouve plus simple d'utiliser un autre pilote que ceux de microsoft, enfin quand j'arrive à les faire fonctionner ^^
Merci encore!
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
676
Je t'en prie !
Ça m'a intéressé d'un peu creuser.
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
676
Bonjour,
De quelle mise à jour s'agit-il précisément ?
A+