Liens outlook n'ouvant plus firefox

Fermé
gusgus1307 Messages postés 42 Date d'inscription dimanche 30 décembre 2007 Statut Membre Dernière intervention 9 novembre 2011 - 7 nov. 2011 à 02:41
gusgus1307 Messages postés 42 Date d'inscription dimanche 30 décembre 2007 Statut Membre Dernière intervention 9 novembre 2011 - 9 nov. 2011 à 13:52
Bonjour,
je suis confronté, depuis peu de temps, à un soucis.
je n'arrive plus à ouvrir les pages de firefox en cliquant sur les liens ou photos des mails que je reçois sur outlook6.
si quelqu'un a des idées sur le sujet, je suis preneur car la je sèche complètement!!
merci d'avance


Windows XP pro sp3 / Firefox 7.0.1</outlook express 6
A voir également:

9 réponses

tribun Messages postés 64454 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 20 février 2020 12 645
7 nov. 2011 à 06:37
Bonjour

Je ne me rappelle plus très bien, mais essaie en appuyant sur la touche Ctrl.
0
gusgus1307 Messages postés 42 Date d'inscription dimanche 30 décembre 2007 Statut Membre Dernière intervention 9 novembre 2011
7 nov. 2011 à 22:07
personnes pour me donner son avis; je cherhce mais ne trouve pas de solutions!!
firefox est bien mon navigateur par défaut. mais toujours aucune ouverture de page de firefox en cliquant sur les liens des mails d'outlook
0
kaneagle Messages postés 83994 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 9 décembre 2022 14 095
8 nov. 2011 à 01:52
Bonsoir,

Va dans démarrer, exécuter, tape: regedit et OK.

Suis cette arborescence:
HKEY_CLASSES_ROOT\http\shell\open\ddeexec\Application

Dans le volet droit, double-clique sur la valeur par défaut, tape: Firefox et OK.
0
gusgus1307 Messages postés 42 Date d'inscription dimanche 30 décembre 2007 Statut Membre Dernière intervention 9 novembre 2011
8 nov. 2011 à 22:58
merci pour l'info, mais j'ai déjà contrôlé ça et c'est ok.

là je viens d'installer mozilla thunderbird et même chose que dans outlokk express6 je n'ouvre toujours pas les liens dans firefox!
alors si quelqu'un voit une raison a ça, merci d'éclairer ma lanterne! :)
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
gusgus1307 Messages postés 42 Date d'inscription dimanche 30 décembre 2007 Statut Membre Dernière intervention 9 novembre 2011
8 nov. 2011 à 23:47
après encore quelques essais infructueux, aucun lien que ce soit d'outlook express6 ou de mozilla thunderbird ou de toute demande de mise a jour de logiciel... n'ouvrent aucun navigateur que ce soit firefox ou internet explorer!!! alors là je sèche de plus en plus alors un peux d'aide serait franchement le bien venu!!!!
merci
0
tribun Messages postés 64454 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 20 février 2020 12 645
Modifié par tribun le 9/11/2011 à 07:00
Est ce que tu as des points de restauration du système.

Si oui ! essaie la restauration du système un jour avant ton problème.
Mais tu peut avoir des fichiers endommagés sur ton pc.
Mais aussi un Virus qui te bloque.


Qui aime l'instruction ! trouve la connaissance qui vient de la réflexion !
PS. Créez souvent un point de restauration ! cela résous pas mal de problèmes.
0
gusgus1307 Messages postés 42 Date d'inscription dimanche 30 décembre 2007 Statut Membre Dernière intervention 9 novembre 2011
9 nov. 2011 à 07:13
je n'ai plus de points de restauration suite à la réparation de windows qui les a effacé.
j'ai passé un coup d'antivirus, rien de trouvé de ce coté là non plus; controlé avec Avira, malwarebytes, bitdefender, hijackthis).
je cherche toujours un semblant de solution!
sans doute un problème de registre mais là je ne suis pas assez calé pour aller voir
0
tribun Messages postés 64454 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 20 février 2020 12 645
Modifié par tribun le 9/11/2011 à 07:19
Essaie ceci.
Dans l'invite de commande tape la commande sfc /scannow/r
Appuie sur entrée pour lancer la commande et vois le rapport d'erreur
s'il y en a un.

Si tu as réparé Windows ton problème peut être là.
la réparation peut avoir endommagé des fichiers ou les supprimer.
Il est probable si cela devrait être le cas ! que tu doive réinstaller outlook express ou le système.

Qui aime l'instruction ! trouve la connaissance qui vient de la réflexion !
PS. Créez souvent un point de restauration ! cela résous pas mal de problèmes.
0
gusgus1307 Messages postés 42 Date d'inscription dimanche 30 décembre 2007 Statut Membre Dernière intervention 9 novembre 2011
9 nov. 2011 à 13:52
j'ai essayé la commande que tu m'as donné mais rien ne se passe.
j'ai réparé windows après que le problème soit apparu.
je vais continuer de chercher et si je trouve pas je crois que je vais formater le disque et réinstaller windows et tout le reste proprement.
en tout cas merci pour tes conseils
0