Pas conexion internet 2 carte lan usb branch

Résolu/Fermé
ben.lem
Messages postés
156
Date d'inscription
lundi 21 avril 2008
Statut
Membre
Dernière intervention
14 juillet 2015
- 13 oct. 2011 à 14:20
ben.lem
Messages postés
156
Date d'inscription
lundi 21 avril 2008
Statut
Membre
Dernière intervention
14 juillet 2015
- 14 oct. 2011 à 18:48
Bonjour,

J'ai un portable acer 7720g sous xp

la carte réseau est une broadcom netlink 192.168.0.x

seul internet fonctionne

Quand je branche un adaptateur sitecom LN-013 usb 10/100 lan configurer pour le réseau société 192.168.3.x

Je perd la connexion internet mais j'arrive a voir les ordinateur du reseau

de plus je ping le modem internet

Si je retire l'adaptateur usb internet refonctionne

Avez vous une solution a ce problèmes

merci


.

3 réponses

C'est un problème de routage : il faut définir une route par défaut vers le routeur internet et une route spécifique pour le réseau intranet.
0
ben.lem
Messages postés
156
Date d'inscription
lundi 21 avril 2008
Statut
Membre
Dernière intervention
14 juillet 2015
5
14 oct. 2011 à 06:57
Bonjour

comment on fait ?

merci
0
ben.lem
Messages postés
156
Date d'inscription
lundi 21 avril 2008
Statut
Membre
Dernière intervention
14 juillet 2015
5
14 oct. 2011 à 18:48
J'ai la solution pour xp

Quand il y a conflit entre carte réseau lan wifi connexion 1394 etc ...

il faut classer les cartes par priorité internet en 1 er pour cela faire :

1 : démarrer : paramètre : connexions réseau

aller dans le menu avancé puis paramètre avancé

sélectionner la carte et les classer avec les flèches

faire OK

2 : Sélectionner la carte internet faire propriété

sélectionner protocole tcp/ip puis propriété puis avancé

dé-sélectionner métrique automatique

mettre une valeur 20 (1 à 9999 1 étant le plus prioritaire 9999 le moins)

3 Sélectionner les autres carte et mettre une valeur supérieur 50 à 500

Et voila problème réglé
0