Excel 2007 , fonction

Résolu/Fermé
Signaler
-
 sicile -
Bonjour,
je souhaite classifier mes données allant de 1 a 25 en 3 categories et je cherhce une fonction qui peut m'aider . les 3 classe sont "1-4","5-9","10-25" dois je utilisé la fonction NB.SI.ENS ?
j'ai besoin vraiment de votre aide , merci d'avance :)

5 réponses

Messages postés
10192
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
4 décembre 2021
2 256
re

en adaptant mon post 3, ceci devrait aller

=SI(A1>=1;SI(A1<5;1;SI(A1<10;2;SI(A1<=25;3;"")));"")

bonne suite
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

je peux pas te remercier assez :) MERCI INFINIMENT !! life is better with people like you !! thank you so much :)
Messages postés
55100
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
5 décembre 2021
17 021
Je n'ai pas compris ce que veux faire : qu'entends-tu par "classifier" ? comment et où veux-tu indiquer tes catégories ? n'aurais-tu pas à nous envoyer un fichier avec tes données et les résultats que tu cherches saisis manuellement (et que nous chercherons à calculer avec une formule) ?
Messages postés
10192
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
4 décembre 2021
2 256
bonjour

peut être, s'il s'agit d'un calcul soumis à condition, quelque chose du genre

=SI(A1>=1;SI(A1<5;"formule1";SI(A1<10;"formule2";SI(A1<=25;"formule3";"")));"")

où "formule1", ... sont tes formules

sinon tu suis l'avis de raymond et utilises cjoint.com pour envoyer ton fichier (format excel 2003) en joignant le lien obtenu à ton prochain message

bonne suite
le fichier est administratif je peux malheureusement pas le partager !! je vais essayer de m'expliquer : j'ai une colonne ou les données allant de 1 a 25 . je veux une formule de tel sorte que 1-4 me donne sur une autre colonne le numero 1 , le 5-9 me donne le numero 2 , et 10-25 me donne le numero 3 . et de cette façon je peux exploiter mes données selon des inervalle sur un graphe !!
merci beaucoup pour vos réponse :)
Messages postés
26314
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
5 décembre 2021
6 132
Bonjour
toujours pas très facile à comprendre:
on tente:
=SI(A1=0;"";SI(A1<=4;1;SI(A1<=9;2;3)))
à suivre?peut être pouvez vous construire un petit modèle avec ce que vous souhaitez et le mettre à disposition sur:http://www.cijoint.fr
crdlmnt
Demandons nous si nous ne sommes pas seuls à comprendre ce que l'on explique?