Ecran noir après démarrage Windows 7 [Résolu/Fermé]

Signaler
-
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
-
Bonjour,

Comme pas mal de gens j'ai moi même ce problème...
J'installe Windows, installe les pilotes de la carte mère pour finir par les pilotes pour ma carte graphique.
Quand j'installe ce dernier, l'ordinateur demande à redémarrer, mais lors du reboot, tout se passe normal jusqu'au logo de Windows, et au lieu de m'afficher mon bureau je passe en mode "plus de signal".
Ce que je fais, reset, en mode sans échec je désinstalle le driver nVidia 266.77 (ca fait la même sur la 280. quelque chose). Je redémarre, et la, oh miracle, je me retrouve avec mon écran Windows.
Dans mon gestionnaire de périphériques dans l'onglet cartes graphiques j'ai seulement ma carte graphique VGA standard, on ne me parle pas de la 580 GTX.
Idem sur touslesdrivers.com, ma carte graphique n'est pas détectée.
La question que je me suis posé, ma carte est elle HS ou c'est les Drivers qui marchent pas ?
(Ce qui me parraitrait bizarre, vu que j'ai quand même l'image lorsque les drivers ne sont pas installés....)
Pour ce qui est de la configuration:
carte mere ASUS P8P67 Pro
i7 2600k
8 Giga de Ram Corsair Vengeance
80Go SSD Intel
MSI 580 GTX OC
et un écran LG 23" affichant la 3D en cas de besoin.


Un grand merci à toute réponse !

2 réponses

Merci de ta réponse CCMclaude :)
Finalement j'ai été chez mon revendeur hier, qui lui a tenté ce que j'avais tenté, résultat des tests, je m'y attendais pour un produit reconditionné, Carte Graphique HS...
Du coup, changé, monté et testé en magasin, parti avec CG et Dead Island en dédommagement chez moi...

Le tout tourne niquel :D
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
680
Sympa ce revendeur ! Mériterait que tu fasses sa pub si c'est pas quelqu'un auquel tu es lié d'une quelconque façon...
:)
Malheureusement, il y a ceci ! On comprend pourquoi, sinon comment éviter les abus !!!
;-\
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
680
Bonsoir Rouv,

Essaie la version 285.38 beta >>> https://www.nvidia.fr/Download/driverResults.aspx/38175/fr ; tu peux aussi utiliser l'onglet Assistance du précédent lien !

Plus sérieusement: as-tu déjà demandé au robot du centre de téléchargement du site NVIDIA qu'il trouve automatiquement les pilotes pour tes produits NVIDIA : voir Option 2 in https://www.nvidia.fr/Download/index.aspx?lang=fr ...

Je ne vois rien de plus à dire au sujet du pilote de cette carte graphique : peut-être est-ce au niveau du BIOS qu'il y a qqch à màj mais pour cela je suis hautement incompétent.

Cdlt.