Fonction logique [Résolu/Fermé]

Signaler
-
 mahjoub -
Bonjour,

en A1 J'ai de chiffre (ordre numerique)
Je souhaite remettre ma condition en B1
CE JE SOUHAITE :
Si A1 est inferieur ou égal à 60 B1 doit porter un oui sinon portera un Non

Ce que j'ai essayé de faire en page excel
SI(A1<=12;"oui";"Non")

le probleme renecontré :
si le chiffre A1 est inferieur à 12 ca marche si égal à 12 ca marche pas

Pière de m'envoyer une reponse



3 réponses

Messages postés
538
Date d'inscription
vendredi 20 mai 2011
Statut
Membre
Dernière intervention
8 janvier 2018
97
Bonjour Majhoub,

Es-tu sûr d'avoir mis un égal devant ta formule dans la cellule?

Personnellement, avec la formule
=SI(A1<=12;"Oui";"Non")
, j'ai le bon résultat dans B1 en fonction de la valeur de A1.

Messages postés
26026
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
17 mai 2021
5 930
Bonjour
assez curieux!?
vous écrivez dans le message que A1 doit être inférieur ou égal à 60 pour que B1 affiche OUI et dans la formule , vous placez la limite à 12

pourquoi ne pas écrire:
=SI(A1<=60;"Oui";"Non")
crdlmnt
Demandons nous si nous ne sommes pas seuls à comprendre ce que l'on explique?
Merci bcp pour les reps

j'avais commis erreur

cordlmt