Mes jeux steam ne ce lancent plus. [Résolu/Fermé]

Signaler
-
Messages postés
471
Date d'inscription
lundi 22 janvier 2007
Statut
Membre
Dernière intervention
22 juin 2012
-
Bonjour, hier je voulais jouer a team fortress 2 et faire un film avec mes potes.... Bref pendant le jeu j'installe quicktimeplayer mais faut installer un autre truck. Je l'installer e je quitte le jeu (Je rame trop) aprés l'instalation je tante d'aller sur tf2 mais quand je lance le jeu il y a la fenêtre de lencement avec marque "préparation au lencement de team fortress 2 " aprés la nefêtre s'en va mon statut steam est en "jeu" puis quelques seconde aprés mon status et "en ligne" puis le jeu ne se lance pas !


Pourquoi ? C'est de la faute de l'installation et comment l'enlever ! J'ai réinitialisé steam mais le problème recommence !

Merci de vos réponses

4 réponses

Messages postés
471
Date d'inscription
lundi 22 janvier 2007
Statut
Membre
Dernière intervention
22 juin 2012
33
Il est possible que votre jeu se soit mal installé ouq u'il y ait une incompatibilité avec un autre programme.

Vérifiez que l'anti-virus ne bloque pas

Exécutez steam en tant qu'administrateur, et lancez tf depuis steam

Désinstallez et réinstallez :/

Autres
et aussi comment régler le problème x)
J'ai tous éséilé u_U" De plus j'ai dit que j'ai réinitialiser steam donc j'ai réinitialiser le jeu mais pour l'anti virus je vais ésséilé de l'éteindre oO Merci de ta réponse !
Ca marche toujours pas !
J'ai désinstaller quicktime et comme par magie ca marche merci <3
Messages postés
471
Date d'inscription
lundi 22 janvier 2007
Statut
Membre
Dernière intervention
22 juin 2012
33
C'est très très étrange. Je ne connais vraiment aucun rapport avec quicktime et steam ^^'

Les mystères de l'informatique...