Disque dur affiché comme vide mais... [Résolu/Fermé]

Signaler
Messages postés
69
Date d'inscription
jeudi 27 janvier 2011
Statut
Membre
Dernière intervention
24 février 2017
-
Messages postés
69
Date d'inscription
jeudi 27 janvier 2011
Statut
Membre
Dernière intervention
24 février 2017
-
Bonjour,

Je suis sur deux postes : un Mac et un Linux (ligne de commandes uniquement). Afin de faire un transfert de données rapide, j'ai branché mon disque dur externe (WD My Passport Essential) sur mon linux et l'ai monté à l'aide de ntfs-3g.
Seulement, après le transfert (et l'ayant démonté avant de le débrancher), je l'ai branché sur mon Mac et là... C'est le drame. Le disque est "vide", du moins visuellement. Je ne vois aucun fichier, mais le disque m'indique qu'il y a 263Go d'utilisé (ce qui correspond à la taille occupée, à quelques Go près, juste avant le transfert). Sous Linux, c'est pareil, le disque s'affiche vide.

Que pensez-vous de ce soucis? Y a t-il une chance de revoir de nouveau mes fichiers? Si oui, comment?

Merci d'avance !

2 réponses

Messages postés
69
Date d'inscription
jeudi 27 janvier 2011
Statut
Membre
Dernière intervention
24 février 2017

UP? Merci de votre aide :)
Messages postés
69
Date d'inscription
jeudi 27 janvier 2011
Statut
Membre
Dernière intervention
24 février 2017

Bon ben j'ai trouvé ma réponse.

Les disques formatés en NTFS ne peuvent pas être réparé sous Mac (ils ne sont pas pris en compte nativement). Du coup, il m'a simplement fallu de faire un chkdsk de mon disque pour qu'il répare les erreurs de fichiers, et voilà !

Merci quand même :)