Windows Media Player 10 en noir/blanc [Résolu/Fermé]

Signaler
-
 ragnus -
Bonjour!

Après avoir passé de Windows Media Player 9 à 10, voilà que les videos apparaissent en noir et blanc!! J'imagine qu'il s'agit d'un problème de codecs mais impossible de trouver lequel.

J'ai déjà essayé de le réinstaller par-dessus, sans succès. Je ne parviens pas à trouver le bon pack de codecs.

Quelqu'un aurait le même problème et sa solution?

Merci!

17 réponses

J'ai eu le même problème, mais la solution pour moi est celle de ching0, à la différence que j'ai du décocher la case " Utiliser Le Mode Haute Qualité" contrairement a ching0 qui conseille de la cocher.

Donc il faut aller dans Outils>Options> Onglet "Performances"> En bas dans - accélération Vidéo - clik sur "Options Avancées..."> Ensuite décocher la case " Utiliser Le Mode Haute Qualité".
Appliquer > puis OK> et redémarrer le player.

J'avais activé ce mode depuis le mini-lecteur media player intégré dans firefox (pareille pour IExplorer), et cela à modifié les paramètres général du lecteur, et non pas uniquement pour celui de la navigation.

Et voilà MAGIEEEEE ^^
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
2816
Date d'inscription
lundi 22 mai 2006
Statut
Contributeur
Dernière intervention
7 janvier 2017
2 162
salut essaye ceci:

ouvre le lecteur-->affichage->améliorations-->paramètres vidéos-->lance la lecture de ta vidéo-->dans la barre paramètres vidéos déplace les curseurs au milieux

voilà
Messages postés
496
Date d'inscription
mardi 4 juillet 2006
Statut
Contributeur
Dernière intervention
5 mai 2010
117
bonjour


Tu pourrais essayer une compil de codec assez complete qui s'appele Musikcodecpack. il y a a peu pres tout les codec indispensable pour lire audio et video .

par contre télécharge FFdShow aussi car celui de Musikcodecpack est un peu erroné . install le en premier et ne l'active pas dans le programme musikcodecpack tu le trouvera sur télécharger.com ou autre site de freeware

bien a toi
Rien à faire... J'ai installé le K-Lite codec pack et ai coché toutes les options... Windows Media Player continue de m'afficher mes videos en noir et blanc... AU SECOURS... Je travaille beaucoup avec la video et là je suis vraiment dans le pétrin...
Messages postés
496
Date d'inscription
mardi 4 juillet 2006
Statut
Contributeur
Dernière intervention
5 mai 2010
117
bonjour

K-Lite ... tres franchment et personnelemetn cette compilation ne m'as pas plus du tout ca m'a fouttu une me**de sans nom dans les videos et tres franchemtn je te re-recomande Musik codec pack je le trouve un petit peu beacoup mieux

bien a toi
Bonjour a tous, jai trouver la solution a votre probleme (enfin, ca l'a fonctionner pour moi).

Jai windows media player 11, donc je suis pas sur si c'est exactement le meme cheminement pour se rendre la, mais au pire c'est semblable.

Ouvrez votre windows media player ------ cliker sur :

------ "Outils"
------ "Options"
------ Onglet "Performances"
------ En bas dans - accélération Vidéo - clik "Options Avancées..."
------ Ensuite cocher la case " Utiliser Le Mode Haute Qualité"

Et voila! J'espere que ca marchera pour vous!
voila je ne sais pas vraiment si le probleme est identique, mais j'ai moi aussi WMP9 qui m'affiche les videos en noir et blanc mais le probleme vennait aussi sur plein d'autre lecteur , meme VLC...

g installer different pack et pour l'instant ca a l'air de marcher quand ca veut :-/ c'est a direque maintenant ca remarche sur WMP9 et Media player classic mais tjrs pas sur VLC , mais surtout sur internet, le player du navigateur internet et lui aussi en N&B :'(

g essayer les differente methode ci dessus mais sans amelioration...

merci d'avance pour votre aide dans la resolution du pb

cordialement :-p
bon en fait c regler -_-'

le probleme venait de ma carte graphique...les parametre de luminositer , contraste et couleur etait presque tous a 0 maintenant ca va mieux

a bientot pe etre^^
donc, après installation des derniers drivers nvidia : tous mes players (vlc, media player classic, et windobe media 10) affichent les vidéos en N/B!

résolution du problème dans le panneau nvidia : "Paramètres de superposition vidéo", cliquer sur "Restaurer les valeurs par défaut" (ou simplement augmenter la "Saturation") ...

je n'ai qu'une chose à dire ... drivers de m*****!

bon courage et merci @ vous tous ...
Merci banja, c'était ca aussi mon problème!!!
Voila le probleme etait le mien aussi, j'ai utiliser la methode du pilote nvidia et j'ai juste eu besoin d'augement la sturation c'est parfait merci pour vous dire j'etait sous le pilote nvidia merci Nvidia pff encore bravo pour la solution ^^
J'ai eu ce problème et je viens à l'instant de le resoudre :
Je suis aller dans les options de VLC (mode avancé activé),
et j'ai decoché la case "Utiliser les converstions YUV->RGB matérielles"
Et la couleur fu !
A vous !
je vien de résoudre le même problème avec un truc simple réinstaller le driver de la carte graphique ^^ saleté de driver nvidia pourrits ^^
pour la prochaine fois je saurais d'où vien le problème ^^
Bonjour,
merci a chingo reponse 5

ca m a bien depanne
Super !
Merci Banja, ça venait moi aussi du driver NVIDIA.
Yo,
j'ai rencontré le mm problème. a savoir que les films que je visionnais etait en noir et blanc.
après l'install et la reinstall de plusieurs packs de codecs (j'ai opté pour K-Lite) et la config du lecteur WMP, qui n'a rien donné, je suis allé rendre une ptite visite à Nvidia.fr, j'ai D/L le dernier pilote et aprés un redemarrage, la couleur est revenu.
Morale : rien ne sert d'embroncher son pc avec ts les codecs qui existent, une MAJ de pilotes est parfois la solution.
a plus.

Pompelump à base de pop pop é lump...
salut
je confirme aller dans options avancees de wmp11 et DECOCHER vidéo haute qualité ! et ça marche !
j'ai eu le même problème et j'ai fait outil/option/performance/option avancer et j'ai cliquer sur activer l'accélération vidéo directx