Excel copie automatique [Résolu/Fermé]

Signaler
-
Messages postés
51910
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
12 juillet 2020
-
Bonjour,

J'aimerai avoir de l'aide pour un tableau excel que je dois mettre en place.

Dans excel je veux créer deux onglets. 1 onglet dans lequel se trouve une liste de noms avec des numéros et dans le second onglet juste en tapant une référence que j'aurai mis devant chaque nom dans le premier onglet il ira copier automatiquement les infos depuis cet onglet .

Merci d'avance pour votre aide.

Marc



2 réponses

Messages postés
17139
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
8 juillet 2020
4 129
Salut,

Avec la RECHERCHEV
(avec XP tu dois certainement être sous Excel 2003)

Onglet 1 tu nommes le tableau exemple titi (mets en surbrillance le tableau/Insertion/Nom/Définir)

exemple sur l'onglet 2 en A2 par exemple tu saisis la référence et en B2 cette formule =RECHERCHEV(A2;titi;2;0)
le 2 est le numéro de colonne ou se trouve le nom
ou pour afficher les données de la troisième colonne
=RECHERCHEV(A2;titi;3;0)
à moins que les données se trouvent dans la même colonne dans ce cas il serait souhaitable d'avoir à disposition un exemple de ton fichier
merci Mike ça fonctionne mais si j'ai plusieurs cellules dans une ligne, je dois manuellement entrer les numéros de cellule ou ces numéros peuvent s'incrémenter tous seuls?
Messages postés
51910
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
12 juillet 2020
13 641
Ils vont s'incrémenter tous seuls, mais la référence à la colonne A aussi !
Il faut donc remplacer A2 par $A2 ...
Messages postés
51910
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
12 juillet 2020
13 641