Fonction fn+f9 ne marche plus [Résolu/Fermé]

Signaler
-
 tom -
Bonjour,

je possède un ordinateur portable Asus X72J sous Windows 7, et depuis 2 jours j ai un petit problème : la combinaison de touche FN+ F9 ( qui sert a désactiver le touchpad) ne fonctionne plus . Par contre, tous les autres raccourcies FN+ marchent très bien. Au travail je garde le touchpad actif , mais a la maison je préfère brancher ma souris usb pour plus de praticité . Si quelqu'un a une solution pour réactiver cette combinaison
j attends vos réponse avec impatience .
merci d avance .



6 réponses

Bonjour, j'ai eu le même problème et je l'ai enfin résolu. J'avais envoyé un mail chez asus et ils m'ont dit que je devais installer ASUS SMART GESTURE. Tu ouvres la fenêtre windows sur ton clavier, puis tu cliques sur ASUS puis sur ASUS INSTALL puis tu installes ASUS SMART GESTURE. Tu redémarres ton ordi une ou plusieurs fois (je ne sais pas pourquoi, mais il a redémarré 3 fois) puis ça marche.
Bonne chance.
14
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

J'ai le même problème, mais malheureusement, pas de changement pour moi malgré les mises a jour de Smart Gesture...
Messages postés
1
Date d'inscription
vendredi 19 mai 2017
Statut
Membre
Dernière intervention
19 mai 2017

Vraiment merci car je n'en pouvais plus de devoir revenir en arrière constamment aprés avoir effleuré le pad. Quand on bosse au clavier ça fout les boules.
Attention l'installation doit se faire 2 fois et 3 redémarrage sinon en effet cela ne fonctionne pas.
Merci à Grogneton pour LA solution !!
La solution ne marche pas malgré l'installation de smart gesture => asus R510V , help...
Bonjour,
J'arrive sûrement un peu tard, mais j'ai eu le même problème pendant plusieurs mois sur ASUS X72J, sans trouver quelqu'un qui puisse me donner la solution (sauf à me proposer de coller du ruban adhésif sur le pad). Je viens de résoudre mon problème.
Il faut aller dans "msconfig" onglet "démarrage", cocher "Elan smart-pad" et redémarrer le PC.
Il faut aussi aller dans le panneau de configuration et dans le gestionnaire de la souris, cocher la fonction qui désactive le smart-pad quand la souris est branchée.
Le smart-pad est alors désactivé et il est maintenant possible de le réactiver et le désactiver à souhait en débranchant la souris et en appuyant sur les touches "Fn" et "F9".
Voilà j'espère que cela pourra servir à quelqu'un.
hmm jai un toshiba quel est l'onglet a cocher ?
huuum , personne de dispo ? ou j ai pose une colle ?
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 585
Bonjour,
Vous avez essayé à partir du CD Utilitaires fourni par Asus de réinstaller les pilotes ACTK100 ACPI?

Si rien, essayer aussi d'aller sur démarer, panneau de configuration
cliquer sur l'onglet matériel et audio, puis gestionnaire périphérique.
La une fenetre s'ouvre avec les périphériques.
Cliquer sur souris et autres systèmes de pointage, puis cliquer sur souris compatible PS/2.
Une autre page s'ouvre, aller sur pilote puis mettre à jour le pilote.
Une autre fenètre s'affiche, cliquer sur rechercher un pilote logiciel sur l'ordinateur.
Puis fermer la page et redémarrer le PC et voir.
bonjour
excusez moi de n avoir pas répondu avant mais j ai déménage et je n ai pas eu internet pendant quinze jours.
une ré-installation des pilotes souris avec le cd utilitaires fournis avec le pc a corrigé ce petit problème. Etrange quand on sait que je n ai fait aucune mise a jour de ces pilotes ... Enfin , quoi qu'il en soit tout remarche bien .
Merci d avoir pris du temps pour me répondre.
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 585
Bonjour,
Content pour vous que tout refonctionne.
Messages postés
23
Date d'inscription
lundi 12 novembre 2012
Statut
Membre
Dernière intervention
22 février 2019
1
Même problème que j'ai résolu en allant dans le panneau de configuration, souris, trouver le touchpad et là cher la case "désactiver si une souris est branchée" Clic sur Appliquer et Ok