Installation W7 sur EEEPC

[Résolu/Fermé]
Signaler
Messages postés
310
Date d'inscription
dimanche 5 novembre 2006
Statut
Membre
Dernière intervention
23 septembre 2019
-
 Utilisateur anonyme -
Bonjour, aujourd'hui, je me suis lancée à installer Windows Seven sur mon EEEPC. Bon, obligation de créer une USB bootable puisque que ces mini-pc ne sont pas equipés de lecteur de DVD. Creation de clef bootable parfaite, lancement de l'installation par-dessus un WXP installé d'origine sur la machine. Tout se passe bien, l'installateur décompresse les fichiers, nickel, mais au moment de la "Finition de l'Installation", plus rien qui bouge. Enfin si, juste trois petites points qui se suivent en bout de ligne, mais rien. Je m'en vais vaquer à mes occupations, jette un oeil de temps, au bout de deux heures, le pc est toujours immobile. Et là, pouf il s'eteint. Je me dit c'est normal, je le relance sans retirer la clef bootable des fois que, et là, horreur malheur ! Le pc me dit que l'ordinateur s'est eteint inopinément ou que l'installation a subit un probleme, que l'ordi doit redemarrer et que l'installation reprendra. Ok, j'attend, pc se relance et bim, même problème !

Ouiiiin, j'ai cassé mon EEEPC que le papa noel m'a ammené :'(

Je dois faire quoi maintenant ? Plus moyen de demarrer sur la clef pour refaire une installation, pas moyen de demarrer sur l'ancienne version de Windows, j'ai plus d'affichage a l'ecran (son et fonctions ok) et pas moyen de booter sur un lecteur CD optique.

A l'aideeee !

Merci d'avance ^^




4 réponses

Messages postés
4266
Date d'inscription
vendredi 14 août 2009
Statut
Membre
Dernière intervention
27 mars 2013
885
'lut,

Installe Ubuntu ;)
C'est par ici :
http://doc.ubuntu-fr.org/live_usb
Et c'est sûr que ça fonctionnera.
Messages postés
310
Date d'inscription
dimanche 5 novembre 2006
Statut
Membre
Dernière intervention
23 septembre 2019
24
Eh bien je testerais ca demain alors, mais je devrais mettre un iso sur une clef usb parce que je n'ai que des CD d'installation pour Ununtu...
Messages postés
17095
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 911
Bonsoir,
Essayer au démarrage et en meme temps d'appuyer sur la touche Echapp, (il faut rester appuyer sur cette touche un moment), en haut à gauche du clavier.
Ou alors sur la touche Bas du clavier aussi et voir.
Messages postés
310
Date d'inscription
dimanche 5 novembre 2006
Statut
Membre
Dernière intervention
23 septembre 2019
24
Je fais bien echap juste apres avoir appuyé sur le bouton power, ca m'affiche un ecran de boot et je dois choisir quel OS lancer, mais si je choixi W7, l'installation ayant foiré, je meretrouver au meme point de depart (ordinateur redemarré ou installation foirée, le meme message que dans mon post) et quand je lance WXP, je n'ai plus d'affichage.

Je vais tenter d'installer ubuntu, on verra bien, sinon direct chez un informaticien.
Messages postés
17095
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 911
Essayer la touche : bas
b.c
Messages postés
310
Date d'inscription
dimanche 5 novembre 2006
Statut
Membre
Dernière intervention
23 septembre 2019
24
Bon j'ia installé ubuntu a partir d'une USB bootable, j'ai suivit le tuto du site off de Ubuntu, tout va bien, je demarre sans soucis. Le problème, et de taille (sans mauvais jeu de mots), c'est que j'ai plus de place, selon l'ordi, pour faire les MAJ que l'OS me demande... Hors ! J'ai encore, je crois que c'est une partition ou un FlashMEM, de 8go... inutilisée. comme faire ?

C'est un eeepc avec une partition de 4Go et 8Go c'est ça ?
Messages postés
310
Date d'inscription
dimanche 5 novembre 2006
Statut
Membre
Dernière intervention
23 septembre 2019
24
C'est un 901, et il était comme ca d'origine avec WXP dessus. Je pensais qu'en installant ubuntu il allait formater et refaire un seule partition mais non...
J'avais le même ! ^^

Alors en faite il faut installer Ubuntu sur la partition de 8Go et non sur celle de 4 :) C'est ce que j'avais fait, et aucun soucis pour les maj ou l'install de logiciels.
Messages postés
310
Date d'inscription
dimanche 5 novembre 2006
Statut
Membre
Dernière intervention
23 septembre 2019
24
bon, donc je suis bonne pour reinstaller, si je comprend bien. Snif. Et moi qui vient de formater ma clef bootable T_T
Tant pis, on va refaire une install, c'est pas bien grave ^^
En faite je t'explique (en gros), Ubuntu sur tes 4Go va prendre de la place, les mises à jour aussi. Suffit qu'elles soient conséquentes et bim plus de place.

Perso la partition de 8Go je m'en servait pour Ubuntu et mes logiciels, celle de 4Go pour quelques documents :)
Messages postés
310
Date d'inscription
dimanche 5 novembre 2006
Statut
Membre
Dernière intervention
23 septembre 2019
24
J'ai reinstallé sur le partition e 8go, les MAJ sont en cours (-+ 200mo mine de rien) et jusque la, tout fonctionne bien. Merci pour tes réponses.
Messages postés
310
Date d'inscription
dimanche 5 novembre 2006
Statut
Membre
Dernière intervention
23 septembre 2019
24
Merci à tous pour vos réponses !
De rien ;) Après pour tes docs, mets les sur celle de 4Go, et les install de logiciels fait les sur celle de 8.

@+