Problème Carte Graphique Nvidia

Fermé
Thanh76
Messages postés
6
Date d'inscription
dimanche 31 juillet 2011
Statut
Membre
Dernière intervention
18 août 2011
- Modifié par Thanh76 le 31/07/2011 à 21:25
palmich
Messages postés
228
Date d'inscription
mardi 14 septembre 2010
Statut
Membre
Dernière intervention
7 octobre 2021
- 1 août 2011 à 10:10
Bonjour,

Voila, je dispose d'une Carte Graphique Nvidia GeForce 8500 GT .

Actuellement désinstaller, je fonctionne sans carte car dés que je télécharge le pilote de la carte graphique et que je redémarre mon pc, j'ai un écran noir ou se bloque sur le boot, ou parfois même un écran bleu .
Je ne peux que utiliser mon ordinateur en désinstallant le pilote .

Ma carte graphique est-elle inutilisable ?

Merci d'avance ..

5 réponses

palmich
Messages postés
228
Date d'inscription
mardi 14 septembre 2010
Statut
Membre
Dernière intervention
7 octobre 2021
28
31 juil. 2011 à 23:37
1. tu rebranche le cable vga sur la carte mere.
2.Télecharger le pilote a partir du site officiel nvidia
( ici : https://www.nvidia.fr/Download/index.aspx?lang=fr ) en précisant le modele et la série de la carte... puis quand le pilote est téléchargé , tu executé le fihier puis tu redemarre mais avant tu dois déebrancher le cable vga de la carte mere et le rebrancher sur la sortie vga de la carte graphique.

C'est la procédure la plus simple.
0
Thanh76
Messages postés
6
Date d'inscription
dimanche 31 juillet 2011
Statut
Membre
Dernière intervention
18 août 2011

1 août 2011 à 00:23
J'ai bien essayer, mais une fois la carte graphique détectée, l'ordi ne vas pas plus loin que le bootscreen .
Il ne marche que la carte graphique étant désinstaller ....

Et quand j'allume mon pc l'écran Acer au début est recouvert de points .
0
palmich
Messages postés
228
Date d'inscription
mardi 14 septembre 2010
Statut
Membre
Dernière intervention
7 octobre 2021
28
1 août 2011 à 02:34
C'est quand la derniere fois qu'elle a fonctionné correctement???
A tu fais tester cette carte graphique, elle est peut etre defectueuse ?
Vérifie aussi si elle est bien clipsée a la carte mere , il suffit d'un rien.
0
Thanh76
Messages postés
6
Date d'inscription
dimanche 31 juillet 2011
Statut
Membre
Dernière intervention
18 août 2011

1 août 2011 à 03:54
Sa doit bien faire 1 mois bientot . En faite quelques fois elle remarche comme par miracle . Mais une fois sur 5 . En mode sans échec j'arrive à allumer mon pc fonctionne par contre .
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
palmich
Messages postés
228
Date d'inscription
mardi 14 septembre 2010
Statut
Membre
Dernière intervention
7 octobre 2021
28
1 août 2011 à 10:10
Dans ce cas , declipse la de la carte mere , depousierre les socket sur la droite et reclipse la correctement.
verifie que le ventillo de la carte tourne bien quand le pc est sous tension.
Et apres ca , si ca va toujoujours pas , fais la tester ou fais jouer la garantie si c'est toujours possible.
Je ne vois rien d'autre qu'un probleme matériel puisqu'au niveau de la mise a jour des pilotes , tu a suivi la procédure.
Tu peu éventuellement , apres l'avoir reclipsé , essayer un detection de nouveau matériel par l'utilitaire windows puis une nouvelle réinstallation du pilote (ca marche assez souvent)

Je ne vois rien d'autre.
0