Mise en forme conditionelle Excel 2007 [Résolu/Fermé]

Signaler
-
 molusk -
Bonjour,

J'aurais voulu savoir si quelqu'un sait comment realiser ceci sur excel 2007:

je tape un mot dans une cellule et cela entraine un chiffre dans la cellule a coté (meme ligne)
genre si je tape majeur dans cellule A1, alors ca me met automatiquement 1 dans la cellule B1 mais si je tape Moyen dans la cellule A1, il me met automatiquement 2 dans la cellule B1

Voila si certain ont des idées c'est bienvenue :)

Merci d'avance

3 réponses

Messages postés
416
Date d'inscription
vendredi 26 juin 2009
Statut
Membre
Dernière intervention
17 octobre 2011
43
Salut,

dans ta cellule B1, tu peux écrire =si(A1="majeur";1;si(a1="moyen";2;""))
Messages postés
14200
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
6 août 2013
3 653
Tout à fait.
C'est parfait merci beaucoup pimp
Messages postés
52729
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 novembre 2020
14 673
Mais ça ne s'appelle pas une mise en forme conditionnelle !
Ce vocable désigne un changement de format de cellule ; pas de contenu.
Bonjour me revoila avec une question un epu similaire mais je galere tout autant:

Je voudrais dans le meme ordre d'idée que dans ma premier question avoir une formule pour :

par ex,

avoir un 1 dans la cellule C1 si dans A1 j'ai "evaluation" et si dans B1 j'ai "Majeur" OU "Moyen"

voila merci de vos réponses

PS j'ai essayer de modifier la formule que l'ion m'a donné precedemment mais j'ai pas reussi à obtenir ce que je voulais :(
Messages postés
25605
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
25 novembre 2020
5 617
Bonjour
=SI(ET(A1="evaluation";OU(B1="Moyen";B1="Majeur"));1;"")
attention aux accents s'il y en a (évaluation ?)
crdlmnt
c'est parfait encore une fois
merci