Problème de copie sur disque externe [Résolu/Fermé]

Signaler
Messages postés
44
Date d'inscription
samedi 5 février 2011
Statut
Membre
Dernière intervention
8 novembre 2012
-
Messages postés
1547
Date d'inscription
jeudi 20 novembre 2008
Statut
Membre
Dernière intervention
30 décembre 2013
-
Bonjour,

voici mon problème. Depuis quelque temps, je ne peux plus copier de fichiers sur mon disque dur externe. En fait, je pourrais encore sauf que lors de la copie de fichier (video pour la plupart) le temps de copie ne fais que se rallonger. Le temps restant est parfois de 60 minutes, alors qu'auparavant cela ne prenait que quelques secondes. Quelqu'un saurait-il à quoi cela est-il dû? j'espère que j'ai été assez clair dans mon explication.

merci d'avance pour réponses

5 réponses

Messages postés
1547
Date d'inscription
jeudi 20 novembre 2008
Statut
Membre
Dernière intervention
30 décembre 2013
147
Euuuuh...
Bonjour.

D'un pc fixe ou portable? Le DDE est en ntfs/Fat32?

Il serait peut être bon de vider tes fichiers temporaires et ton cache avec Ccleaner...?
Messages postés
44
Date d'inscription
samedi 5 février 2011
Statut
Membre
Dernière intervention
8 novembre 2012
3
c'est un ordi portable.
Messages postés
44
Date d'inscription
samedi 5 février 2011
Statut
Membre
Dernière intervention
8 novembre 2012
3
j'ai effectué un nettoyage avec ccleaner mais ca n'as pas changer grand chose. merci quand même
Messages postés
1547
Date d'inscription
jeudi 20 novembre 2008
Statut
Membre
Dernière intervention
30 décembre 2013
147
Cela ne se manifeste qu'avec ce disque dur externe ou même intra disque?
Messages postés
44
Date d'inscription
samedi 5 février 2011
Statut
Membre
Dernière intervention
8 novembre 2012
3
ca ne se manifeste qu'avec mon disque dur externe
Messages postés
1547
Date d'inscription
jeudi 20 novembre 2008
Statut
Membre
Dernière intervention
30 décembre 2013
147
Hmmm...
Je ne suis pas très calé en disques mais il pourrait être intéressant de "vider" votre DDE et de le formater.
Je ne garantis pas que ça fonctionne mais c'est toujours ça de pris...

Sinon ça ne le fais qu'avec ce disque ou avec tout support USB externe? EN ce cas peut être est-ce un port faiblard et dans ce cas favoriser un autre port USB si c'est possible.
Messages postés
44
Date d'inscription
samedi 5 février 2011
Statut
Membre
Dernière intervention
8 novembre 2012
3
en faite j'ai trouvé ce qui n'allait pas. Il fallait juste que je défragmente mon disque dur externe. Depuis tout refonctionne très bien.
Merci quand même de ta réponse
Messages postés
44
Date d'inscription
samedi 5 février 2011
Statut
Membre
Dernière intervention
8 novembre 2012
3
Bonjour

le problème est réapparut sauf que cette la defragmentation ne change rien. Je ne sait pas quoi faire. Quelqu'un aurait une idée?? On m'a conseillé de vider le DDE mais je ne sais pas en quoi cela consiste, je ne suis pas très doué en informatique donc si qqn peut m'aider

Merci d'avance pour vos réponses
Messages postés
1547
Date d'inscription
jeudi 20 novembre 2008
Statut
Membre
Dernière intervention
30 décembre 2013
147
Re-Bonjour

"Vider" le DDE consiste simplement à copier toutes vos données vers un autre support de stockage: un ordi portable, un autre DDE, CD... peu importe.

Une fois que toutes vos données sont "au chaud" autre part que sur le DDE défectueux, vous pouvez formater.

A la fin vous pourrez re-transvaser vos données :-)