FC Fixe ne démarre plus / Ecran noir [Résolu/Fermé]

Signaler
Messages postés
37
Date d'inscription
vendredi 1 juillet 2011
Statut
Membre
Dernière intervention
17 novembre 2011
-
Messages postés
37
Date d'inscription
vendredi 1 juillet 2011
Statut
Membre
Dernière intervention
17 novembre 2011
-
Bonjour,

J'ai un PC Fixe qui tournait sous windows xp 32 bit pour lequel je me sert pour faire du Home studio en musique.

Je n'en fait qu'une fois par mois et me sert de ce PC rarement.

Je m'en suis servit il y a 3 semaines il marchait bien et la il ne veux plus démarrer.
Je l'avais arrêté sous windows puis Je ne le fait pas souvent mais j'avais éteint alimentation avec le bouton 0 / I après arrêt.

La configuration n'est pas jeune mais tout mon home sutdio et les cartes y sont intégrés.

C'est un PC avec CM A8N SLI PREMIUM et un athlon je ne sais plus trop 3.600+ je crois que j'avais overclocké depuis 2002.


Lorsque je l'allume le PC, les ventilateurs du Processeur et du boitier ainsi que celui de l'alimentation se mettent en route.

Puis le PC fait soit un BIP soit 5 BIPs et il ne s'allume pas; ecran noir.

J'ai essayé avec un autre écran sur l'autre prise de la carte graphique, c'est pareil. Les ecran en capte aucun signal car ils en cherche un sur l'affichage.
Le Boot du BIOS ne s'affiche pas.

Si je le laisse tourné 5 minutes la carte graphique MSI RX300 TD128 qui est Fanless, son ventilateur chauffe un peu.

A part la LED verte en façade sous le bouton POWER du boitier qui s'allume, je ne vois pas de Lumiere ou LED sur la carte mère. enfin je ne crois pas.

D'après vous que faire?
Pensez vous que le processeur ou la carte graphique est grillé?
De quelle composant cela peut il venir.


Je vous remercie grandement par avance pour votre aide.

2 réponses

http://www.commentcamarche.net/faq/2497-materiel-ecran-noir-ou-mise-en-veille-au-demarrage
Messages postés
37
Date d'inscription
vendredi 1 juillet 2011
Statut
Membre
Dernière intervention
17 novembre 2011

Merci Morpheus pour le lien que je n'avais pas trouvé.

Par contre la A8N SLI premium je vois sur google que c'est un BIOS phoenix Award. Mai s je ne suis pas sur. Mais alors C'est Phoenix ou Award?

Tout d'abord je n'ai pas toujours le même nombre de BIP des fois Rien, des fois Un BIP court, des fois 5 bips (jen 'arrive pas déterminer s'il y a des longs ou des courts).

Si c'est Award alors un BIP veux dire que ça démarre bien alors que ce n'est pas le cas.
5 bips Problème de processeur Vérifier que le processeur est correctement branché, que son ventilateur fonctionne. ventuellement, en changer.

Mais si je doit regarder Phoenix alors je ne comprend pas la signification des BIP du Tableau: 1-3-1-1 signifie quoi?

Ensuite en dessous des tableau ce n'est pas clair:
"Pour le BIOS Award, seules les erreurs relatives à la vidéo font l'objet de signaux sonores, les autres erreurs sont envoyées sous forme de codes POST et sont affichées à l'écran"?????

. Ne s'agit- Donc si je ne vois rien à l'ecran je vois pas de code. Par ailleurs le 1er tableau parlait de BIP courts long 5 bips, ... pour Le il pas d'une erruur; ne faut-il pas lire Phoenix au lie de ?award
.

"Ainsi un long bip, suivi de deux bips courts indique une erreur due aux périphériques vidéo (carte graphique). Dans ce cas il est nécessaire d'essayer d'enficher correctement la carte vidéo voire d'en changer." => Pas mon cas.

" Tout autre bip indique une erreur due à la mémoire. " Donc 5 BIPS dans ce cas serait un Problème de mémoire.

Merci mais du coup il me faut absolument savoir si LE BIOS A8N SLI Premium est un Phoenix ou un Award.Je comprend que c'est je pense soit un problème sur le RAM et dans l'autre c'est le processeur, Mais n'en suis absolument pas certain.


Merci par avance si vous pouvez m'eclairer afin de savoir quoi remplacer